Subject: [tsvwg] Genart last call review of draft-ietf-tsvwg-le-phb-08

From: Brian Carpenter <[email-masked]>
Date: Fri, 01 Feb 2019 16:18:44 -0800

Reviewer: Brian Carpenter
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-tsvwg-le-phb-08
Reviewer: Brian Carpenter
Review Date: 2019-02-01
IETF LC End Date: 2019-02-12
IESG Telechat date: Not scheduled for a telechat

Summary: Ready

Nits/editorial comments:  Shepherd and AD, please note that this draft formally
updates draft-ietf-tsvwg-rtcweb-qos, which is approved but waiting in the
MISSREF state. That probably merits a note to the RFC Editor in due course.

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 20 Feb 2019 18:21:00 -0500

Brian, thanks for your review. Spencer is handling your comment. I entered a No Objection ballot.

Alissa

> On Feb 1, 2019, at 7:18 PM, Brian Carpenter <[email-masked]> wrote:
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art