Subject: [tsvwg] [Editorial Errata Reported] RFC8311 (5649)

From: RFC Errata System <[email-masked]>
Date: Sun, 10 Mar 2019 12:25:49 -0700 (PDT)

The following errata report has been submitted for RFC8311,
"Relaxing Restrictions on Explicit Congestion Notification (ECN) Experimentation".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata/eid5649

--------------------------------------
Type: Editorial
Reported by: Bob Briscoe <[email-masked]>

Section: 3.

Original Text
-------------
see Appendix B.1 of [ECN-L4S].

Corrected Text
--------------
see Appendix C.1 of [ECN-L4S].

Notes
-----
At the end of Section 8. there is another reference to the same information in the same Appendix:

   See Appendix C.1 of [ECN-L4S] for discussion of alternatives to the
   ECN nonce.

So we have to change one to be consistent with the other. Let's use C.1, because that is the current number of the appendix in the relevant draft.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8311 (draft-ietf-tsvwg-ecn-experimentation-08)
--------------------------------------
Title               : Relaxing Restrictions on Explicit Congestion Notification (ECN) Experimentation
Publication Date    : January 2018
Author(s)           : D. Black
Category            : PROPOSED STANDARD
Source              : Transport Area Working Group
Area                : Transport
Stream              : IETF
Verifying Party     : IESG

---

From: "Black, David" <[email-masked]>
Date: Mon, 11 Mar 2019 09:23:55 +0000

Bob contacted me directly about this errata - from what I can see, the B.1 reference should've been to C.1 in the first place, so this errata should be approved, 

Thanks, --David (RFC 8311 author)

> -----Original Message-----
> From: RFC Errata System <[email-masked]>
> Sent: Sunday, March 10, 2019 3:26 PM
> To: Black, David; [email-masked]; [email-masked]; Black,
> David; [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [Editorial Errata Reported] RFC8311 (5649)
> 
> 
> [EXTERNAL EMAIL]
> 
> So we have to change one to be consistent with the other. Let's use C.1,
> because that is the current number of the appendix in the relevant draft.
> 
> Instructions:
> -------------