Subject: [tsvwg] The TSVWG WG has placed draft-roca-tsvwg-tinymt32 in state "Adopted by a WG"

From: IETF Secretariat <[email-masked]>
Date: Mon, 01 Apr 2019 08:44:12 -0700

The TSVWG WG has placed draft-roca-tsvwg-tinymt32 in state
Adopted by a WG (entered by Wesley Eddy)

The document is available at
https://datatracker.ietf.org/doc/draft-roca-tsvwg-tinymt32/

Comment:
This document was primarily split out from the RLC FEC draft in order to
address copyright questions that came up during IESG reviews.

---

From: Wesley Eddy <[email-masked]>
Date: Mon, 1 Apr 2019 11:48:39 -0400

FYI - following up on the adoption call last week on the list, I've 
marked this as a working group item in the tracker.