Subject: Re: [tsvwg] New Version Notification for draft-white-tsvwg-nqb-02.txt

From: Uffe Callesen <[email-masked]>
Date: Mon, 8 Jul 2019 10:59:17 +0000

Seen from a FTTH/Cable operator perspective there appears to be a lot of potential in this solution - most noticeably for the growing number of broadband customers that use our Access networks for online Gaming.

We are challenged by the high latency and jitter on our Docsis networks when it comes to Online Gaming and specifically the anticipated growth of Cloud Gaming services will possibly make this an even bigger challenge (Google Stadia, Microsoft xCloud etc..).
 
Kind Regards
Uffe Callesen
Technology Architect, DOCSIS 3.1 Project
[email-masked]
Stofa A/S
Slet Parkvej 5-7         
8310 Tranbjerg        
Denmark

Mobile (045) 51328435
Web http://stofa.dk/

---

From: Greg White <[email-masked]>
Date: Wed, 17 Jul 2019 16:46:31 +0000

Thanks Uffe.  

Indeed, cloud gaming services will almost certainly need to take advantage of any opportunity to minimize latency and jitter.  NQB marking of controller traffic, along with support for L4S-style "immediate ECN" marking (and responsiveness) for the video stream will likely be critical.

-Greg

On 7/8/19, 4:59 AM, "tsvwg on behalf of Uffe Callesen" <[email-masked] on behalf of [email-masked]> wrote:

     
    Kind Regards
    Uffe Callesen
    
    Mobile (045) 51328435
    Web http://stofa.dk/

---

From: Dave Taht <[email-masked]>
Date: Wed, 17 Jul 2019 11:58:50 -0700

Uffe: Have you tried sch_cake in docsis mode yet?

Greg White <[email-masked]> writes:

> Thanks Uffe.  
>
> Indeed, cloud gaming services will almost certainly need to take
> advantage of any opportunity to minimize latency and jitter.  NQB
> marking of controller traffic, along with support for L4S-style
> "immediate ECN" marking (and responsiveness) for the video stream will
> likely be critical.
>
> -Greg
>
>
>     Seen from a FTTH/Cable operator perspective there appears to be a
> lot of potential in this solution - most noticeably for the growing
> number of broadband customers that use our Access networks for online
> Gaming.
>     
>     We are challenged by the high latency and jitter on our Docsis
> networks when it comes to Online Gaming and specifically the
> anticipated growth of Cloud Gaming services will possibly make this an
> even bigger challenge (Google Stadia, Microsoft xCloud etc..).
>      
>     Kind Regards
>     Uffe Callesen