Subject: [tsvwg] [QCI-Diffserv] Side meeting at the IETF Montreal - call for agenda items

From: "Jerome Henry (jerhenry)" <[email-masked]>
Date: Tue, 2 Jul 2019 13:10:15 +0000

Dear all,

With the release of the meeting agenda we are now able to book side meetings.
    
 A number of people have contacted me about meeting in Montreal, and that they wouldn’t be available before Tuesday, but would want to meet before our tsvwg slot on Thursday.  Conveniently, Tuesday morning is reserved for side meetings.  I propose we take advantage of this from 8:30 - 9:45 (yes, this stops right on time for the 1st session) in room C2 (21st floor).
    
In this meeting, we would discuss https://datatracker.ietf.org/doc/draft-henry-tsvwg-diffserv-to-qci/ and whether IETF should (or not) build recommendations for traffic traversing these two domains. Of course, this is what I think our current conversation is at, but please chime in if you would like to add to, or modify the agenda. Our ambition is to have a common understanding by the tsvwg Thursday slot.

Jerome

Ps: reminder: side meetings are not “official” anything.  Just a gathering of people with a common interest.  However, the meeting will run under the IPR rules of the IETF, regardless.  All are invited.

---

From: "Jerome Henry (jerhenry)" <[email-masked]>
Date: Tue, 23 Jul 2019 09:42:51 +0000

Dear all,
In order to allow to reduce session conflicts, we moved this meeting to Wednesday, 10:00 - 11:45, still in room C2 (21st floor).
I know it still conflict with other sessions of great interest, but this slot seems to be the one that offers least friction.

Looking forward to your input!

Jerome

On 7/2/19, 9:10 AM, "Jerome Henry (jerhenry)" <[email-masked]> wrote:

    Dear all,

        

    Jerome

---

From: Gorry Fairhurst <[email-masked]>
Date: Tue, 23 Jul 2019 11:17:23 -0400

Thanks Jerome,

Alas, I'll be in QUIC, so won't make that new time. I look forward to 
hearing any outcomes.

It would be good to have a short follow-up chat sometime before tsvwg on 
Thursday.

Gorry

On 23/07/2019, 05:42, Jerome Henry (jerhenry) wrote:
> On 7/2/19, 9:10 AM, "Jerome Henry (jerhenry)"<[email-masked]>  wrote:
>
>      Dear all,
>

---

From: "Luis M. Contreras" <[email-masked]>
Date: Wed, 24 Jul 2019 09:18:21 -0400

Hi Jerome

side meetings page indicates that the meeting is starting at 10:30 and not
10:00. Please, can you confirm what is the correct timing?

Thanks

Luis

El mar., 23 jul. 2019 a las 5:43, Jerome Henry (jerhenry) (<
[email-masked]>) escribió:

> Dear all,
> In order to allow to reduce session conflicts, we moved this meeting to
> Wednesday, 10:00 - 11:45, still in room C2 (21st floor).
> I know it still conflict with other sessions of great interest, but this
> slot seems to be the one that offers least friction.
>
>      A number of people have contacted me about meeting in Montreal, and
> that they wouldn’t be available before Tuesday, but would want to meet
> before our tsvwg slot on Thursday.  Conveniently, Tuesday morning is
> reserved for side meetings.  I propose we take advantage of this from 8:30
> - 9:45 (yes, this stops right on time for the 1st session) in room C2 (21st
> floor).
>
>     In this meeting, we would discuss
> https://datatracker.ietf.org/doc/draft-henry-tsvwg-diffserv-to-qci/ and
> whether IETF should (or not) build recommendations for traffic traversing
> these two domains. Of course, this is what I think our current conversation
> is at, but please chime in if you would like to add to, or modify the
> agenda. Our ambition is to have a common understanding by the tsvwg
> Thursday slot.
>
>
>     Jerome
>
>     Ps: reminder: side meetings are not “official” anything.  Just a
> gathering of people with a common interest.  However, the meeting will run
> under the IPR rules of the IETF, regardless.  All are invited.
>
>
>
>
>
>

-- 
___________________________________________
Luis M. Contreras
[email-masked]
[email-masked]
Global CTIO unit / Telefonica

---

From: "Jerome Henry (jerhenry)" <[email-masked]>
Date: Wed, 24 Jul 2019 13:20:16 +0000

Hi Luis,
Apologies, yes you are right, 10:30 is the correct start time, 10:00 to 10:30 is still for the previous meeting.

Take care

Jerome

From: "Luis M. Contreras" <[email-masked]>
Date: Wednesday, July 24, 2019 at 9:18 AM
To: "Jerome Henry (jerhenry)" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [tsvwg] [QCI-Diffserv] Side meeting at the IETF Montreal - call for agenda items

Hi Jerome

side meetings page indicates that the meeting is starting at 10:30 and not 10:00. Please, can you confirm what is the correct timing?

Thanks

Luis

El mar., 23 jul. 2019 a las 5:43, Jerome Henry (jerhenry) (<[email-masked]<mailto:[email-masked]>>) escribió:
Dear all,
In order to allow to reduce session conflicts, we moved this meeting to Wednesday, 10:00 - 11:45, still in room C2 (21st floor).
I know it still conflict with other sessions of great interest, but this slot seems to be the one that offers least friction.

Jerome

On 7/2/19, 9:10 AM, "Jerome Henry (jerhenry)" <[email-masked]<mailto:[email-masked]>> wrote:

    Dear all,

    Jerome

--
___________________________________________
Luis M. Contreras
[email-masked]<mailto:[email-masked]>
[email-masked]<mailto:[email-masked]>
Global CTIO unit / Telefonica

---

From: "DOLLY, MARTIN C" <[email-masked]>
Date: Wed, 24 Jul 2019 14:12:47 +0000

Jerome,

I am on a conference call and cannot make the QCI meetings.

Regards,

Martin C. Dolly
Lead Member of Technical Staff
Government & Services Standards
AT&T
Cell: +1.609.903.3360
Email: [email-masked]

From: tsvwg <[email-masked]> On Behalf Of Jerome Henry (jerhenry)
Sent: Wednesday, July 24, 2019 9:20 AM
To: Luis M. Contreras <[email-masked]>
Cc: [email-masked]
Subject: Re: [tsvwg] [QCI-Diffserv] Side meeting at the IETF Montreal - call for agenda items

Hi Luis,

Take care

Jerome

From: "Luis M. Contreras" <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, July 24, 2019 at 9:18 AM
To: "Jerome Henry (jerhenry)" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [tsvwg] [QCI-Diffserv] Side meeting at the IETF Montreal - call for agenda items

Hi Jerome

Thanks

Luis

Jerome

    Dear all,

    In this meeting, we would discuss https://datatracker.ietf.org/doc/draft-henry-tsvwg-diffserv-to-qci/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dhenry-2Dtsvwg-2Ddiffserv-2Dto-2Dqci_&d=DwMGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=G9v8uCSSQhCmpw7ItG0r2g&m=PiXIzJJSQ9D_GhbNUo_n4IFApRNcqhMEHSTpaX0M2I4&s=FqYbz3MtN51suzWFT2nGLwc_B4am6fdpaUEmtt8bYeY&e=> and whether IETF should (or not) build recommendations for traffic traversing these two domains. Of course, this is what I think our current conversation is at, but please chime in if you would like to add to, or modify the agenda. Our ambition is to have a common understanding by the tsvwg Thursday slot.

    Jerome