Subject: [tsvwg] WGLC: draft-ietf-tsvwg-transport-encrypt-08, closes 23 October 2019

From: "Black, David" <[email-masked]>
Date: Tue, 8 Oct 2019 21:05:31 +0000

This email announces a TSVWG Working Group Last Call (WGLC) on:

The Impact of Transport Header Confidentiality on Network Operation and

                       Evolution of the Internet

                 draft-ietf-tsvwg-transport-encrypt-08

https://datatracker.ietf.org/doc/draft-ietf-tsvwg-transport-encrypt/

This draft is intended to become an Informational RFC.

This WGLC will run through the end of the day on Wednesday, October 23.

That should allow time before the Singapore draft submission cutoff for

the authors to revise the draft with any changes that result from WGLC.

Comments should be sent to the [email-masked]<mailto:[email-masked]> list, although purely

editorial comments may be sent directly to the authors. Please cc: the

WG chairs at [email-masked]<mailto:[email-masked]>  if you would like the chairs to

track such editorial comments as part of the WGLC process.

No IPR disclosures have been submitted directly on this draft.

Thanks,

David, Gorry and Wes

(TSVWG Co-Chairs)

---

From: "Roni Even (A)" <[email-masked]>
Date: Thu, 24 Oct 2019 11:23:19 +0000

Hi,
The  document is well written and provides a very good analyses on the impact of transport header confidentially.

In my view some of the conclusions in section 7 can have a wider scope then just about header confidentiality and can be used as some guidelines on what to look at when designing new transports. The first bullet in section 7 has a wider scope.

Roni Even

From: tsvwg [mailto:[email-masked]] On Behalf Of Black, David
Sent: Wednesday, October 09, 2019 12:06 AM
To: [email-masked]
Subject: [tsvwg] WGLC: draft-ietf-tsvwg-transport-encrypt-08, closes 23 October 2019

Thanks,

David, Gorry and Wes

(TSVWG Co-Chairs)