Subject: Re: [tsvwg] Review of draft-ietf-tsvwg-natsupp-13

From: Lars Eggert <[email-masked]>
Date: Thu, 3 Oct 2019 14:35:32 +0300

Hi,

it'll be nine years in November since the WG adopted this document, and almost 15 years since the first drafts were published. Isn't it time to abandon this effort?

Lars

---

From: Michael Tuexen <[email-masked]>
Date: Thu, 3 Oct 2019 13:37:29 +0200

> On 3. Oct 2019, at 13:35, Lars Eggert <[email-masked]> wrote:
> 
> Hi,
> 
Or finish it? I need to address two sets of comments, which I plan to do in the next two weeks...

Best regards
Michael