Subject: [tsvwg] FW: New Version Notification for draft-han-tsvwg-enhanced-diffserv-00.txt

From: Yingzhen Qu <[email-masked]>
Date: Tue, 5 Nov 2019 14:22:37 -0800

Hi,

We uploaded a new draft, draft-han-tsvwg-enhanced-diffserv-00.txt:
https://www.ietf.org/id/draft-han-tsvwg-enhanced-diffserv-00.txt

The draft tries to use DiffServ with In-band Signaling to achieve
end-to-end guaranteed bandwidth and/or latency service.

Specifically, we did some experiments using the method to achieve
end-to-end bounded latency service on a network under heavy congestion by
other classes of traffic.

It might be easier to read the slides for detailed work:
https://drive.google.com/file/d/1aBq4z70iJgbKZIBn7TTieQUhZ7MPYOsn/view

If you have any questions or comments, please let us know. We'd also like
to discuss them in the upcoming IETF meeting if the presentation slot is
assigned.

Thanks,
Lin and Yingzhen

On 11/4/19, 11:49 AM, "[email-masked]" <[email-masked]>
wrote:

    A new version of I-D, draft-han-tsvwg-enhanced-diffserv-00.txt

    has been successfully submitted by Yingzhen Qu and posted to the

    IETF repository.

    Name:                              draft-han-tsvwg-enhanced-diffserv

    Revision:          00

    Title:                  Enhanced DiffServ by In-band Signaling

    Document date:           2019-11-04

    Group:                              Individual Submission

    Pages:                               14

    URL:
https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Finternet-drafts%2Fdraft-han-tsvwg-enhanced-diffserv-00.txt&amp;data=02%7C01%7Cyqu%40futurewei.com%7Ce64b6dead7ba490ab97208d761601c07%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637084937721276391&amp;sdata=GdcfHKDMKuNknsgfpp%2BMYY7VW0VxKasEZPOnNbC5K90%3D&amp;reserved=0

    Status:
https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-han-tsvwg-enhanced-diffserv%2F&amp;data=02%7C01%7Cyqu%40futurewei.com%7Ce64b6dead7ba490ab97208d761601c07%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637084937721276391&amp;sdata=N5Nweeu56VOx6MCPXfrdrPHeQyV5iteJTwaaceB0Hj0%3D&amp;reserved=0

    Htmlized:
https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-han-tsvwg-enhanced-diffserv-00&amp;data=02%7C01%7Cyqu%40futurewei.com%7Ce64b6dead7ba490ab97208d761601c07%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637084937721276391&amp;sdata=8Bw0O4eCY8HiWzSle3kBbwmhJ89APLuR7or8mNKyhUs%3D&amp;reserved=0

    Htmlized:
https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-han-tsvwg-enhanced-diffserv&amp;data=02%7C01%7Cyqu%40futurewei.com%7Ce64b6dead7ba490ab97208d761601c07%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637084937721276391&amp;sdata=UunTmJoYlzfTmLLH0tAkL5FXjbECOB%2B0Qan37kBYbD0%3D&amp;reserved=0

    Abstract:

       There are real-time applications requiring deterministic services in

       terms of bandwidth and latency in various industries, such as network

       based AR/VR (Augmented Reality and Virtual Reality), industrial

      internet.  This document proposes a solution which enhances DiffServ

       in IPv6 to provide end to end bandwidth guaranteed service and

       latency guaranteed service.

    Please note that it may take a couple of minutes from the time of
submission

    until the htmlized version and diff are available at tools.ietf.org.

    The IETF Secretariat

---

From: Lin Han <[email-masked]>
Date: Tue, 5 Nov 2019 22:01:22 +0000

Hello, all

We uploaded a new draft, draft-han-tsvwg-enhanced-diffserv-00.txt
The draft tries to use DiffServ with In-band Signaling to achieve the end-to-end guaranteed bandwidth or latency service. 
Specifically, we did some experiments by the method to achieve the end-to-end bounded latency service on a network under heavy congestion by other class of traffic. 
It might be easier to read the slide for the detailed work: https://drive.google.com/file/d/1aBq4z70iJgbKZIBn7TTieQUhZ7MPYOsn/view?usp=sharing
If you have questions, I'd like to discuss them in the coming IETF meeting if the presentation slot is assigned.

Regards

Lin

-----Original Message-----
From: [email-masked] <[email-masked]> 
Sent: Monday, November 04, 2019 11:49 AM
To: Richard Li <[email-masked]>; Lin Han <[email-masked]>; Richard Li <[email-masked]>; Yingzhen Qu <[email-masked]>
Subject: New Version Notification for draft-han-tsvwg-enhanced-diffserv-00.txt

A new version of I-D, draft-han-tsvwg-enhanced-diffserv-00.txt
has been successfully submitted by Yingzhen Qu and posted to the IETF repository.

Name:		draft-han-tsvwg-enhanced-diffserv
Revision:	00
Title:		Enhanced DiffServ by In-band Signaling
Document date:	2019-11-04
Group:		Individual Submission
Pages:		14
URL:            https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Finternet-drafts%2Fdraft-han-tsvwg-enhanced-diffserv-00.txt&amp;data=02%7C01%7Clhan%40futurewei.com%7Ce64b6dead7ba490ab97208d761601c07%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637084937721246411&amp;sdata=legmG57xn%2FSJxITr0mdvvh1XerPlM9H2OTOGxclyE8E%3D&amp;reserved=0
Status:         https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-han-tsvwg-enhanced-diffserv%2F&amp;data=02%7C01%7Clhan%40futurewei.com%7Ce64b6dead7ba490ab97208d761601c07%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637084937721246411&amp;sdata=wr0ZuvsUDNSx157hSo%2BUbf649clejZkSD9pYuus6%2FKQ%3D&amp;reserved=0
Htmlized:       https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-han-tsvwg-enhanced-diffserv-00&amp;data=02%7C01%7Clhan%40futurewei.com%7Ce64b6dead7ba490ab97208d761601c07%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637084937721246411&amp;sdata=4ipQOHhhrMj%2Bt2wto0yTORuwtOAF%2BNo4ym2SQjBkZFY%3D&amp;reserved=0
Htmlized:       https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-han-tsvwg-enhanced-diffserv&amp;data=02%7C01%7Clhan%40futurewei.com%7Ce64b6dead7ba490ab97208d761601c07%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637084937721246411&amp;sdata=%2F39tsJjAPsPM%2BzHmxtMiUehZdCZT0G72Y8P%2B95491NA%3D&amp;reserved=0

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat