Subject: [tsvwg] closing L4S issue #25 on IPR

From: Wesley Eddy <[email-masked]>
Date: Tue, 28 Jan 2020 12:18:47 -0500

We're planning a virtual interim (WebEx) meeting next month with time to 
focus on L4S progress.  The announcement went out yesterday to the 
mailing list: 
https://mailarchive.ietf.org/arch/msg/tsvwg/EkJxscIat25rBsX-F7mPVBEB0nk 
(details for WebEx participation will be sent out beforehand).

In preparation, I'm trying to update the issue tracker, and hopefully 
close a few items based on progress.  I will start a thread for each.

Issue #25 was created to cover IPR concerns.  For reference, the trac 
entry is:

https://trac.ietf.org/trac/tsvwg/ticket/25

I think we have at least rough consensus that the IPR declarations are 
not a blocking concern.  My plan is to put some text into the draft 
shepherd writeup(s) for the drafts with IPR linked, noting the 
discussion in the WG, and then close out this issue in the tracker.

Please shout if this doesn't sound right.

---

From: Sebastian Moeller <[email-masked]>
Date: Fri, 31 Jan 2020 12:38:21 +0100

Dear Eddy,

thanks for shepherding this. I just noticed that in the comments of #22 I had added an argument/topic that merits its own independent issue number, so I went and opened #28. 

It would be great if #28 could be put on the agenda as well. As far as I can tell it is pertinent to the question of how/when the L4S drafts should proceed as it specifically tackles the "network related" component, the dual queue coupled AQM ,that probably will/would see roll-out first.

Best Regards
	Sebastian 

> On Jan 28, 2020, at 18:18, Wesley Eddy <[email-masked]> wrote:
> 
> We're planning a virtual interim (WebEx) meeting next month with time to focus on L4S progress.  The announcement went out yesterday to the mailing list: https://mailarchive.ietf.org/arch/msg/tsvwg/EkJxscIat25rBsX-F7mPVBEB0nk (details for WebEx participation will be sent out beforehand).
> 
> In preparation, I'm trying to update the issue tracker, and hopefully close a few items based on progress.  I will start a thread for each.
> 
> Issue #25 was created to cover IPR concerns.  For reference, the trac entry is:
> 
> I think we have at least rough consensus that the IPR declarations are not a blocking concern.  My plan is to put some text into the draft shepherd writeup(s) for the drafts with IPR linked, noting the discussion in the WG, and then close out this issue in the tracker.
>