Subject: [tsvwg] FW: New Version Notification for draft-even-tsvwg-datacenter-fast-congestion-00.txt

From: "Roni Even (A)" <[email-masked]>
Date: Wed, 5 Feb 2020 06:17:25 +0000

Hi,
We submitted this new draft based on the offline discussions in the last IETF meetings. We thank all the people who commented so far.
It propose a network based solution and provides initial tests results. We intend to run more tests and update the document accordingly.

Please review and comment

Roni Even

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, February 05, 2020 8:13 AM
To: Liumengzhu; zhangyali (D); Roni Even (A)
Subject: New Version Notification for draft-even-tsvwg-datacenter-fast-congestion-00.txt

A new version of I-D, draft-even-tsvwg-datacenter-fast-congestion-00.txt
has been successfully submitted by Roni Even and posted to the IETF repository.

Name:		draft-even-tsvwg-datacenter-fast-congestion
Revision:	00
Title:		Data Center Fast Congestion Management
Document date:	2020-02-04
Group:		Individual Submission
Pages:		10
URL:            https://www.ietf.org/internet-drafts/draft-even-tsvwg-datacenter-fast-congestion-00.txt
Status:         https://datatracker.ietf.org/doc/draft-even-tsvwg-datacenter-fast-congestion/
Htmlized:       https://tools.ietf.org/html/draft-even-tsvwg-datacenter-fast-congestion-00
Htmlized:       https://datatracker.ietf.org/doc/html/draft-even-tsvwg-datacenter-fast-congestion

Abstract:
   A good congestion control for data centers (DC) should provide low
   latency, fast convergence and high link utilization.  Since multiple
   applications with different requirements may run on the DC network it
   is important to provide fairness between different applications that
   may use different congestion algorithms.  An important issue from the
   user perspective is to achieve short Flow Completion Time (FCT).
   This document proposes data center congestion control direction
   aiming to achieve high performance while proving fairness.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Rodney W. Grimes" <[email-masked]>
Date: Wed, 5 Feb 2020 06:06:24 -0800 (PST)

> Please review and comment

I see several references to ECN and CE marks yet no normative referecne to RFC3168 that defines these terms, nor any reference to RFC8257 which modifies the symatics of ECN signalling defined in RFC3168.  Could you add clarifying language please?

Regards,
Rod Grimes

---

From: "Roni Even (A)" <[email-masked]>
Date: Sun, 9 Feb 2020 06:52:15 +0000

Hi Rod,
Thanks, I missed having a reference, will add it
Roni Even

> From: Rodney W. Grimes [mailto:[email-masked]]
> Sent: Wednesday, February 05, 2020 4:06 PM
> To: Roni Even (A)
> Cc: [email-masked]
> Subject: Re: [tsvwg] FW: New Version Notification for draft-even-tsvwg-
> datacenter-fast-congestion-00.txt
> 
> > Hi,
> > We submitted this new draft based on the offline discussions in the last
> IETF meetings. We thank all the people who commented so far.
> > It propose a network based solution and provides initial tests results. We
> intend to run more tests and update the document accordingly.
> >
> I see several references to ECN and CE marks yet no normative referecne to
> RFC3168 that defines these terms, nor any reference to RFC8257 which
> modifies the symatics of ECN signalling defined in RFC3168.  Could you add
> clarifying language please?
> 
> Regards,
> Rod Grimes
> 
> > Roni Even
> >
> > Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at tools.ietf.org.
> >
> > The IETF Secretariat
> >
> >
> >