Subject: [tsvwg] Fwd: Transport Area Working Group (tsvwg) WG Virtual Meeting: 2020-02-20

From: Wesley Eddy <[email-masked]>
Date: Wed, 5 Feb 2020 09:28:06 -0500

In order to improve availability for the ADs and some others, would it 
be a large problem for anyone planning to participate if the time for 
this moves to one hour earlier?

-------- Forwarded Message --------
Subject: 	Transport Area Working Group (tsvwg) WG Virtual Meeting: 
2020-02-20
Date: 	Mon, 27 Jan 2020 08:01:42 -0800
From: 	IESG Secretary <[email-masked]>
To: 	IETF-Announce <[email-masked]>
CC: 	[email-masked]

The Transport Area Working Group (tsvwg) Working Group will hold
a virtual interim meeting on 2020-02-20 from 10:00 to 12:00 
America/New_York.

Agenda:
1. Agenda bashing (chairs - 5 min)
2. Update on status and near-term plans for the set of L4S drafts (Bob? 
- 5 min)
- Chair request: Think about adding an explicit "Open Issues / Future 
Work" type of section in the architecture draft to consolidate a list of 
things still being worked in the context of TCP Prague and/or caveats 
and unknowns people should be aware of when deploying this Experimental 
work.
3. Update on L4S & TCP Prague implementation, test, evaluation 
(Greg/Bob/Koen? - 15 min)
4. L4S Issues List Discussion (goal is to see if we can agree on what 
more needs to be done on each issue to suffice for 
Experimental/Informational RFCs):
4.1 Discuss status on (Bob - ~30 min):
#16 on classic ECN interaction
#21 CE codepoint semantics (closely related to #16)
#20 ECT(1) codepoint usage
4.2 Discuss plans forward to address (Bob - ~15 min):
#26 on admission control
#27 on terminology
#22 on deployment feasibility
#24 on evaluation & testing results
4.3 (We will try to handle the issues below by mailing list prior to the 
meeting)
If needed, discuss close-out of (~15 min):
#25 on IPR
#18 on loss detection in time-units
#23 on implementation status
#19 on the single codepoint
#17 on FQ interaction 5. SCE Update (Morton/Heist/etc. - ~30 min)

Information about remote participation:
Remote participation information will be obtained at the time of 
approval. Plan to use IETF WebEx.

_______________________________________________
IETF-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: Jonathan Morton <[email-masked]>
Date: Wed, 5 Feb 2020 16:31:40 +0200

> On 5 Feb, 2020, at 4:28 pm, Wesley Eddy <[email-masked]> wrote:
> 
> In order to improve availability for the ADs and some others, would it be a large problem for anyone planning to participate if the time for this moves to one hour earlier?

I think there's no problem here in Europe, but that would make the starting time 6am Pacific, no?

 - Jonathan Morton

---

From: "Rodney W. Grimes" <[email-masked]>
Date: Wed, 5 Feb 2020 06:52:50 -0800 (PST)

> this moves to one hour earlier?

The meeting is presently scheduled for 10am America/New_York, moving
that to 9am America/New_York would make it 6am for me on the west
coast, I already pushed back lightly on that in the original call
for meeting, but as I said there and shall say again here, I can
make that, but I may not be very coherent.

Regards,
Rod Grimes

---

From: Loganaden Velvindron <[email-masked]>
Date: Wed, 5 Feb 2020 20:04:07 +0400

On Wed, Feb 5, 2020 at 6:28 PM Wesley Eddy <[email-masked]> wrote:

> In order to improve availability for the ADs and some others, would it be
> a large problem for anyone planning to participate if the time for this
> moves to one hour earlier?
>
> I'm in UTC+4. Will try to adjust.

> From: IESG Secretary <[email-masked]> <[email-masked]>
> To: IETF-Announce <[email-masked]> <[email-masked]>
> CC: [email-masked]
>
> 2. Update on status and near-term plans for the set of L4S drafts (Bob? -
> 5 min)
> things still being worked in the context of TCP Prague and/or caveats and
> unknowns people should be aware of when deploying this Experimental work.
> 4. L4S Issues List Discussion (goal is to see if we can agree on what more
> needs to be done on each issue to suffice for Experimental/Informational
> RFCs):
> Remote participation information will be obtained at the time of approval.
> Plan to use IETF WebEx.
>