Subject: [tsvwg] Consensus call on ECT(1)

From: Ingemar Johansson S <[email-masked]>
Date: Mon, 4 May 2020 19:12:29 +0000

Hi

I support option 1 = ECT(1) as an input signal to the network as described
below

Regards
Ingemar Johansson

> Message: 2
> Date: Mon, 4 May 2020 14:15:07 -0400
> From: Wesley Eddy <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Subject: [tsvwg] Consensus call on ECT(1)
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"; Format="flowed"
> 
> **
> 
> *In this email thread, please state, concisely, which of the following
viewpoints
> on ECT(1) you prefer. Please have extended discussion in a different
thread. If
> you are uncomfortable sharing your opinion on the list, you may email the
tsvwg
> chairs directly ([email-masked]). *
> 
> *
> 
> If you did not attend the 27 April interim, please watch the meeting video
> [https://www.youtube.com/watch?v=dw3YKyeFxQU] for context on this
> question.
> 
> 
>  1.
> 
>     I support using ECT(1) as an input signal to the network. This is
>     the approach consistent with the current L4S drafts. This position
>     does not mean that there are no remaining issues with L4S, but that
>     the remaining issues can be resolved by continued WG effort on the
>     current drafts.
> 
>  2.
> 
>     I support using ECT(1) as an output signal from the network. This is
>     consistent with SCE. If you believe L4S will not be safe for the
>     internet without significant architectural changes, you are in this
>     group.
> 
>  3.
> 
>     There is a specific test or tests I need to see before making a
>     decision about ECT(1). Please be specific about the tests in your
>     response.
> 
> 
> Please submit your opinion by 5/18/2020.
> 
> *

---

From: Anna Brunström <[email-masked]>
Date: Mon, 18 May 2020 22:03:20 +0000

Hi,

As the question is phrased I support option 1, but with some flavour of option 3.

I believe ECT(1) has greater potential as an input signal to the network than as an output signal, but I believe more work and testing is needed to understand how much of this potential we may be able to realize in different real network scenarios.  

Best Regards,
Anna

-----Original Message-----
viewpoints
thread. If
tsvwg