Subject: Re: [tsvwg] Consensus call on ECT(1)

From: "Finkelstein, Jeff (CCI-Atlanta)" <[email-masked]>
Date: Tue, 5 May 2020 15:11:05 +0000

I support using ECT(1) as an input signal to the network. (Option 1).

---

From: <[email-masked]>
Date: Wed, 6 May 2020 06:34:11 +0000

I support using ECT(1) as an input (Option 1).

Regards,

Ruediger

From: tsvwg <[email-masked]<mailto:[email-masked]>> On Behalf Of Wesley Eddy
Sent: Monday, May 4, 2020 8:15 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [tsvwg] Consensus call on ECT(1)

In this email thread, please state, concisely, which of the following viewpoints on ECT(1) you prefer. Please have extended discussion in a different thread. If you are uncomfortable sharing your opinion on the list, you may email the tsvwg chairs directly ([email-masked]<mailto:[email-masked]>).

If you did not attend the 27 April interim, please watch the meeting video [https://www.youtube.com/watch?v=dw3YKyeFxQU] for context on this question.

  1.  I support using ECT(1) as an input signal to the network. This is the approach consistent with the current L4S drafts. This position does not mean that there are no remaining issues with L4S, but that the remaining issues can be resolved by continued WG effort on the current drafts.
  2.  I support using ECT(1) as an output signal from the network. This is consistent with SCE. If you believe L4S will not be safe for the internet without significant architectural changes, you are in this group.
  3.  There is a specific test or tests I need to see before making a decision about ECT(1). Please be specific about the tests in your response.

Please submit your opinion by 5/18/2020.

---

From: Vividh Siddha <[email-masked]>
Date: Thu, 14 May 2020 08:27:54 -0700

I support using ECT(1) as an input to the network.
Vividh

---

From: Praveen Balasubramanian <[email-masked]>
Date: Fri, 15 May 2020 16:42:41 +0000

I support ECT(1) as an input to the network (option 1).

On 04/05/20 - 14:15:07, Wesley Eddy wrote:

> **

> *In this email thread, please state, concisely, which of the following

> viewpoints on ECT(1) you prefer. Please have extended discussion in a

> different thread. If you are uncomfortable sharing your opinion on the list,

> you may email the tsvwg chairs directly ([email-masked]<mailto:[email-masked]>). *

> *

> If you did not attend the 27 April interim, please watch the meeting video

> [https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3Ddw3YKyeFxQU&amp;data=02%7C01%7Cpravb%40microsoft.com%7Ce45e6a60b2124a1e135d08d7f6a6beac%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637249069222530020&amp;sdata=GjJIOaUiYtslAjECArblaVfwoCirsdB4Bh2dbfQHvkI%3D&amp;reserved=0] for context on this question.

> 1.

>    I support using ECT(1) as an input signal to the network. This is

>    the approach consistent with the current L4S drafts. This position

>    does not mean that there are no remaining issues with L4S, but that

>    the remaining issues can be resolved by continued WG effort on the

>    current drafts.

> 2.

>    I support using ECT(1) as an output signal from the network. This is

>    consistent with SCE. If you believe L4S will not be safe for the

>    internet without significant architectural changes, you are in this

>    group.

> 3.

>    There is a specific test or tests I need to see before making a

>    decision about ECT(1). Please be specific about the tests in your

>    response.

> *