Subject: [tsvwg] Network tokens draft

From: Tom Herbert <[email-masked]>
Date: Fri, 10 Jul 2020 08:52:18 -0700

Hello,

This is a draft on "Network Tokens" which is a form of host-to-network
signaling for the purposes of providing a highly granular network
services and QoS to applications.

https://tools.ietf.org/html/draft-yiakoumis-network-tokens-01

There is also a mailing list in
https://www.ietf.org/mailman/listinfo/network-tokens

We are planning to present in tsvwg and app aware networking and
possibly have a side meeting on this topic in IETF108.

Thanks,
Tom

---

From: Magnus Westerlund <[email-masked]>
Date: Fri, 24 Jul 2020 07:55:27 +0000

Hi Tom,

A correction, to my knowledge Yiannis have time for presentation on Network
Tokens in the TSV Area meeting: Which is on Wednesday at 13:00-13:50 UTC. 

Cheers

Magnus

-- 
Cheers

Magnus Westerlund 

----------------------------------------------------------------------
Networks, Ericsson Research
----------------------------------------------------------------------
Ericsson AB                 | Phone  +46 10 7148287
Torshamnsgatan 23           | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------

---

From: "Yiannis Yiakoumis" <[email-masked]>
Date: Fri, 24 Jul 2020 08:13:18 +0000

Hi Magnus,

Correct. Overall, we will have the following meetings on network tokens during IETF 108:

* 

July 29 , 1:00-1:50pm UTC: TSV Area Meeting

* 

July 30 , 4pm-5pm UTC: Network Tokens Side Meeting (details here) ( https://github.com/Network-Tokens/network-tokens-rfc/wiki/IETF-108---Network-Tokens-Side-Meeting )

* 

We will also do a short presentation at the APN Side Meeting ( July 30 , 12:30pm-2:00pm UTC)

Best,

Yiannis

=====================
Yiannis Yiakoumis
Co-Founder & CEO
https://selfienetworks.com | +1-650-644-7857

On Fri, Jul 24, 2020 at 12:55 AM, Magnus Westerlund < [email-masked] > wrote:

> 
> 
> 
> Hi Tom,
> 
> 
> 
> A correction, to my knowledge Yiannis have time for presentation on
> Network Tokens in the TSV Area meeting: Which is on Wednesday at
> 13:00-13:50 UTC.
> 
> 
> 
> Cheers
> 
> 
> 
> Magnus
> 
> 
> 
>> signaling for the purposes of providing a highly granular network services
>> and QoS to applications.
>> 
>> 
>> 
>> https:/ / tools. ietf. org/ html/ draft-yiakoumis-network-tokens-01 (
>> https://tools.ietf.org/html/draft-yiakoumis-network-tokens-01 )
>> 
>> 
>> 
>> https:/ / www. ietf. org/ mailman/ listinfo/ network-tokens (
>> https://www.ietf.org/mailman/listinfo/network-tokens )
>> 
>> 
>> 
>> We are planning to present in tsvwg and app aware networking and possibly
>> have a side meeting on this topic in IETF108.
>> 
>> 
>> 
>> Thanks,
>> Tom
>> 
>> 
> 
> 
> 
> --
> Cheers
> 
> 
> 
> Magnus Westerlund
> 
> 
> 
> Ericsson AB | Phone +46 10 7148287 Torshamnsgatan 23 | Mobile +46 73
> 0949079 SE-164 80 Stockholm, Sweden | mailto: magnus. westerlund@ ericsson.
> com ( [email-masked] )