Subject: Re: [tsvwg] Review of draft-ietf-tsvwg-natsupp-13

From: Lars Eggert <[email-masked]>
Date: Tue, 28 Jul 2020 09:58:32 +0300

On 2019-10-3, at 14:37, Michael Tuexen <[email-masked]> wrote:
> On 3. Oct 2019, at 13:35, Lars Eggert <[email-masked]> wrote:
>> it'll be nine years in November since the WG adopted this document, and almost 15 years since the first drafts were published. Isn't it time to abandon this effort?
> Or finish it? I need to address two sets of comments, which I plan to do in the next two weeks...

Just wanted to point out that it's been almost a year since my last email and we seem no closer to finishing this.

Lars

---

From: Gorry Fairhurst <[email-masked]>
Date: Tue, 28 Jul 2020 15:52:31 +0100

In the WG meeting today, it was suggested by the Chairs that the WG 
should proceed to a last LC of this document, which we plan to start 
this week. Thanks to all who contributed to this work over the years, 
and especially for the feedback over the last year that have allowed to 
reach this point. Please send to the list if you have comments.

Gorry

---

From: <[email-masked]>
Date: Wed, 29 Jul 2020 08:47:45 +0000

Hi Gorry, all,  

I support the document to advance in the publication process.

As I may not be available in the coming weeks, please find below some ** minor ** comments to be considered as part of the WGLC: 

* pdf: https://github.com/boucadair/IETF-Drafts-Reviews/blob/master/draft-ietf-tsvwg-natsupp-20-rev%20Med.pdf
* doc: https://github.com/boucadair/IETF-Drafts-Reviews/raw/master/draft-ietf-tsvwg-natsupp-20-rev%20Med.docx 

Cheers,
Med 

> -----Message d'origine-----
> De : tsvwg [mailto:[email-masked]] De la part de Gorry
> Fairhurst
> Envoyé : mardi 28 juillet 2020 16:53
> À : Lars Eggert <[email-masked]>; Michael Tuexen <tuexen@fh-
> muenster.de>
> Cc : [email-masked]
> Objet : Re: [tsvwg] Review of draft-ietf-tsvwg-natsupp
> 
> and especially for the feedback over the last year that have allowed
> to reach this point. Please send to the list if you have comments.
> 
> Gorry
> 
> >>> it'll be nine years in November since the WG adopted this
> document, and almost 15 years since the first drafts were published.
> Isn't it time to abandon this effort?
> > Just wanted to point out that it's been almost a year since my last
> email and we seem no closer to finishing this.
> >
> > Lars

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.