Subject: Re: [tsvwg] WGLC of draft-ietf-tsvwg-natsupp to CONCLUDE 22nd Aug 2020

From: Gorry Fairhurst <[email-masked]>
Date: Sat, 1 Aug 2020 11:45:08 +0100

Authors/WG,

Please treat the enclosed comments as a part of the WGLC proceess,

Gorry

-------- Forwarded Message --------
Subject: 	Re: [tsvwg] Review of draft-ietf-tsvwg-natsupp
Date: 	Wed, 29 Jul 2020 08:47:45 +0000
From: 	[email-masked]
To: 	Gorry Fairhurst <[email-masked]>, Michael Tuexen 
<[email-masked]>
CC: 	[email-masked] <[email-masked]>

Hi Gorry, all,
I support the document to advance in the publication process.

As I may not be available in the coming weeks, please find below some ** 
minor ** comments to be considered as part of the WGLC:
* pdf: 
https://github.com/boucadair/IETF-Drafts-Reviews/blob/master/draft-ietf-tsvwg-natsupp-20-rev%20Med.pdf
* doc: 
https://github.com/boucadair/IETF-Drafts-Reviews/raw/master/draft-ietf-tsvwg-natsupp-20-rev%20Med.docx 

Cheers,
Med

---

From: Michael Tuexen <[email-masked]>
Date: Sat, 1 Aug 2020 15:36:47 +0200

> Please treat the enclosed comments as a part of the WGLC proceess,
Will do, can't respond issue-by-issue, since the comments are in .docx/.pdf.

Best regards
Michael
> To:	Gorry Fairhurst <[email-masked]>, Michael Tuexen <[email-masked]>
> As I may not be available in the coming weeks, please find below some ** minor ** comments to be considered as part of the WGLC: 
> * pdf: https://github.com/boucadair/IETF-Drafts-Reviews/blob/master/draft-ietf-tsvwg-natsupp-20-rev%20Med.pdf
> * doc: https://github.com/boucadair/IETF-Drafts-Reviews/raw/master/draft-ietf-tsvwg-natsupp-20-rev%20Med.docx 
> Cheers,
> Med 
>