Subject: [tsvwg] Publication has been requested for draft-ietf-tsvwg-transport-encrypt-17

From: David Black via Datatracker <[email-masked]>
Date: Mon, 14 Sep 2020 19:44:10 -0700

David Black has requested publication of draft-ietf-tsvwg-transport-encrypt-17 as Informational on behalf of the TSVWG working group.

Please verify the document's state at https://datatracker.ietf.org/doc/draft-ietf-tsvwg-transport-encrypt/

---

From: "Black, David" <[email-masked]>
Date: Tue, 15 Sep 2020 20:54:01 +0000

Among the information to be found at that link (https://datatracker.ietf.org/doc/draft-ietf-tsvwg-transport-encrypt/) is the shepherd writeup with more information on the history of this draft and next steps (https://datatracker.ietf.org/doc/draft-ietf-tsvwg-transport-encrypt/shepherdwriteup/).

Thanks, --David

> -----Original Message-----
> From: David Black via Datatracker <[email-masked]>
> Sent: Monday, September 14, 2020 10:44 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; Black, David; [email-masked];
> Black, David
> Subject: Publication has been requested for draft-ietf-tsvwg-transport-encrypt-
> 17
> 
> 
> [EXTERNAL EMAIL]
> 
> David Black has requested publication of draft-ietf-tsvwg-transport-encrypt-17 as
> Informational on behalf of the TSVWG working group.
>