Subject: [tsvwg] planning for next meeting

From: Wesley Eddy <[email-masked]>
Date: Thu, 10 Sep 2020 08:50:49 -0400

Hello, the TSVWG chairs are putting in timeslot requests for the next 
IETF meeting.

If you have topics that need to be discussed, please let us know either 
via [email-masked] or on this list.

There are a number of drafts recently expired and we haven't seen a lot 
of visible activity since the last meeting, so could benefit from your 
inputs for meeting planning purposes.

---

From: Greg White <[email-masked]>
Date: Tue, 15 Sep 2020 19:01:44 +0000

Hi Wes,

The NQB draft is one that has recently expired.  I am behind on getting that updated, but it is forthcoming.  

I know that updates to L4S-Arch and ECN-L4S-ID are on the way too.

-Greg

On 9/10/20, 6:51 AM, "tsvwg on behalf of Wesley Eddy" <[email-masked] on behalf of [email-masked]> wrote: