Subject: [tsvwg] tsvwg - New Meeting Session Request for IETF 111

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Tue, 18 May 2021 08:56:08 -0700

A new meeting session request has just been submitted by Gorry Fairhurst, a Chair of the tsvwg working group.

---------------------------------------------------------
Working Group Name: Transport Area Working Group
Area Name: Transport Area
Session Requester: Gorry Fairhurst

Number of Sessions: 2
Length of Session(s):  1 Hour, 1 Hour
Number of Attendees: 100
Conflicts to Avoid: 
 Chair Conflict: maprg nfsv4 6man detnet intarea iccrg taps dtn quic
 Technology Overlap: ippm tram v6ops tcpm tsvarea
 Key Participant Conflict: panrg ccamp artarea masque

People who must be present:
  Bob Briscoe
  David L. Black
  Magnus Westerlund
  Gorry Fairhurst
  Michael Tuexen
  Martin Duke
  Greg White
  Wesley Eddy
  Mirja Kuehlewind

Resources Requested:

Special Requests:
  Must not conflict with Transport Area BoFs.
---------------------------------------------------------

---

From: "Rodney W. Grimes" <[email-masked]>
Date: Tue, 18 May 2021 15:03:14 -0700 (PDT)

> A new meeting session request has just been submitted by Gorry Fairhurst, a Chair of the tsvwg working group.

I thought per IETF110 meeting that it was decided to increase
the time avaliable at the next meeting.  This appears to be
a 50% reduction in avaliable time.

-- 
Rod Grimes                                                 [email-masked]

---

From: Dave Taht <[email-masked]>
Date: Tue, 18 May 2021 15:18:36 -0700

I was planning on requesting an hour to discuss my recent measurement
study, if at all possible. On the first day.

-- 
Latest Podcast:
https://www.linkedin.com/feed/update/urn:li:activity:6791014284936785920/

Dave Täht CTO, TekLibre, LLC

---

From: Gorry Fairhurst <[email-masked]>
Date: Wed, 19 May 2021 04:04:29 +0100

> a 50% reduction in avaliable time.
Rodney,

The IESG have decided to limit time in the next virtual IETFF meeting. 
We expect to have two 1 hour sessions. Making this 2 we hope will reduce 
conflicts.

We also have already organised a 2h Interim on L4S, and might plan 
another Interim (e.g. on another topic) if there is a need after looking 
at the Agenda requests.

Gorry