Subject: Re: [tsvwg] Adoption call for draft-custura-tsvwg-dscp-considerations-02 - to conclude 12th July 2021

From: Greg White <[email-masked]>
Date: Mon, 28 Jun 2021 17:22:44 +0000

I have read the draft, and if it is adopted I volunteer to review one or more future versions.
I support its adoption.

-Greg

From: tsvwg <[email-masked]> on behalf of David Black <[email-masked]>
Date: Friday, June 25, 2021 at 7:50 PM
To: "[email-masked]" <[email-masked]>
Subject: [tsvwg] Adoption call for draft-custura-tsvwg-dscp-considerations-02 - to conclude 12th July 2021

TSVWG,

The WG is running an adoption call for:

    Considerations for Assigning a new Recommended DiffServ Codepoint (DSCP)

              draft-custura-tsvwg-dscp-considerations-02

    https://datatracker.ietf.org/doc/draft-custura-tsvwg-dscp-considerations/

This document is currently marked as INFORMATIONAL. The adoption call

will end at midnight UTC on 12th July 2021.

Please do read the draft, and send any comments/concerns to either the

tsvwg or to the chairs <[email-masked]<mailto:[email-masked]>>. Notes of support to

progress this work, and volunteers to review the drafts will also be

very welcome at this stage.

Martin Duke (as an individual) has already expressed his support for adopting this draft:

https://mailarchive.ietf.org/arch/msg/tsvwg/XVQW7x5CjElZkwbkMnBvzP_IWtg/

Thanks,

David and Wes

(tsvwg co-chairs)

[Gorry (third co-chair) is recused as an author of this draft]

---

From: "Black, David" <[email-masked]>
Date: Mon, 28 Jun 2021 17:27:43 +0000

As an individual, I have read the draft, and support its adoption.

Thanks, --David

From: Greg White <[email-masked]>
Sent: Monday, June 28, 2021 1:23 PM
To: Black, David; [email-masked]
Subject: Re: [tsvwg] Adoption call for draft-custura-tsvwg-dscp-considerations-02 - to conclude 12th July 2021

[EXTERNAL EMAIL]

-Greg

From: tsvwg <[email-masked]<mailto:[email-masked]>> on behalf of David Black <[email-masked]<mailto:[email-masked]>>
Date: Friday, June 25, 2021 at 7:50 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [tsvwg] Adoption call for draft-custura-tsvwg-dscp-considerations-02 - to conclude 12th July 2021

TSVWG,

    https://datatracker.ietf.org/doc/draft-custura-tsvwg-dscp-considerations/ [datatracker.ietf.org]<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-custura-tsvwg-dscp-considerations/__;!!LpKI!2J3AxJrl8vGyCtK6OfoH9sYS3m2slw3jYWE7K761OnEhgG8ECTNuhnpqGO3CXrJY$>

https://mailarchive.ietf.org/arch/msg/tsvwg/XVQW7x5CjElZkwbkMnBvzP_IWtg/ [mailarchive.ietf.org]<https://urldefense.com/v3/__https:/mailarchive.ietf.org/arch/msg/tsvwg/XVQW7x5CjElZkwbkMnBvzP_IWtg/__;!!LpKI!2J3AxJrl8vGyCtK6OfoH9sYS3m2slw3jYWE7K761OnEhgG8ECTNuhnpqGLz23rS2$>

Thanks,

David and Wes

(tsvwg co-chairs)

---

From: "Jerome Henry (jerhenry)" <[email-masked]>
Date: Mon, 28 Jun 2021 19:54:27 +0000

As an individual, I support the adoption of this draft.

Best

Jerome

From: tsvwg <[email-masked]> on behalf of "Black, David" <[email-masked]>
Date: Monday, June 28, 2021 at 1:28 PM
To: "[email-masked]" <[email-masked]>
Subject: Re: [tsvwg] Adoption call for draft-custura-tsvwg-dscp-considerations-02 - to conclude 12th July 2021

Thanks, --David

[EXTERNAL EMAIL]

-Greg

TSVWG,

Thanks,

David and Wes

(tsvwg co-chairs)