Subject: Re: [tsvwg] I-D Action: draft-custura-tsvwg-dscp-considerations-02.txt

From: Brian E Carpenter <[email-masked]>
Date: Tue, 15 Jun 2021 12:01:32 +1200

> XXX Note: Is it possible to assign a DSCP without defining a new PHB?

Under RFC2474, a RECOMMENDED DSCP requires Standards Action. Also, "Each standardized PHB MUST have an associated RECOMMENDED codepoint". Since standardizing a PHB is the only standards action mentioned in RFC2474, it seems to me that the answer to your question was undoubtedly intended to be "No".

Regards
   Brian

On 15-Jun-21 01:17, [email-masked] wrote:
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 
>         Title           : Considerations for Assigning a new Recommended DiffServ Codepoint (DSCP)
>         Authors         : Ana Custura
>                           Godred Fairhurst
>                           Raffaello Secchi
> 	Filename        : draft-custura-tsvwg-dscp-considerations-02.txt
> 	Pages           : 19
> 	Date            : 2021-06-14
> 
> Abstract:
>    This document discusses considerations for assigning a new
>    recommended DiffServ Code Point (DSCP).  It considers the common
>    remarking behaviours that the Diffserv field might be subjected to
>    along an Internet path.  It also notes some implications of using a
>    specific DSCP.
> 
>    This individual draft aims to seek comments and contributions from
>    the TSVWG working group.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-custura-tsvwg-dscp-considerations/
> 
> There is also an htmlized version available at:
> https://datatracker.ietf.org/doc/html/draft-custura-tsvwg-dscp-considerations-02
> 
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-custura-tsvwg-dscp-considerations-02
> 
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>

---

From: Gorry Fairhurst <[email-masked]>
Date: Tue, 15 Jun 2021 11:08:34 +0100

> Under RFC2474, a RECOMMENDED DSCP requires Standards Action. Also, "Each standardized PHB MUST have an associated RECOMMENDED codepoint". Since standardizing a PHB is the only standards action ment…

I'd be pleased for the ID to say that in the next revision!

Gorry