Subject: [tsvwg] New Liaison Statement, "Response to WBA Liaison Statement on 5G & Wi-Fi RAN Convergence"

From: Liaison Statement Management Tool <[email-masked]>
Date: Thu, 03 Jun 2021 13:57:45 -0700

Title: Response to WBA Liaison Statement on 5G & Wi-Fi RAN Convergence
Submission Date: 2021-06-03
URL of the IETF Web page: https://datatracker.ietf.org/liaison/1747/

From: David Black <[email-masked]>
To: WBA PMO <[email-masked]>
Cc: Martin Duke <[email-masked]>,Transport Area Working Group Discussion List <[email-masked]>,Gorry Fairhurst <[email-masked]>,Wesley Eddy <[email-masked]>,Zaheduzzaman Sarker <[email-masked]>
Response Contacts: Gorry Fairhurst <[email-masked]>,David Black <[email-masked]>,Wesley Eddy <[email-masked]>
Technical Contacts: David Black <[email-masked]>
Purpose: In response

Referenced liaison: Liaison Statement on 5G & Wi-Fi RAN Convergence to IETF (https://datatracker.ietf.org/liaison/1715/)

Body: The IETF Transport Area Working Group (TSVWG) acknowledges the Wireless Broadband Alliance (WBA) Liaison Statement on 5G & Wi-Fi RAN Convergence (December 8, 2020) and thanks the WBA for their input.  The TSVWG chairs are pleased to provide this liaison response on behalf of the TSVWG working group and the IETF.

The TSVWG working group supports the WBA's objectives for differentiated QoS across WiFi and 5G as described in the liaison communication, although the scope of draft-henry-tsvwg-diffserv-to-qci appears to be significantly broader than is necessary to achieve those objectives.  That breadth has led to technical concerns in the IETF, particularly around the large number of diffserv codepoints (DSCPs) used, as DSCPs are a severely limited resource.  In addition, during TSVWG discussion of that draft, 3GPP clearly communicated objections to the IETF standardizing mappings of DSCPs to QCIs and/or 5QIs for use in public mobile networks.  We hope that the WBA appreciates the IETF's reluctance to standardize mappings of DSCPs to QCIs and/or 5QIs in the presence of clearly stated 3GPP opposition to use of those mappings in public mobile networks.

We suggest a narrower approach that should have a better likelihood of success, consisting of the following three steps based on the WiFi user priority to DSCP mappings that the IETF has already standardized in RFC 8325 (Mapping Diffserv to IEEE 802.11):
	i) Starting from the RFC 8325 mappings, identify a small set of existing DSCPs to initially focus on for use across WiFi and 5G networks.
	ii) Revise or replace draft-henry-tsvwg-diffserv-to-qci so that the resulting draft maps only that small set of DSCPs to QCIs and/or 5QIs.
	iii) Obtain 3GPP support for the resulting draft.

The TSVWG working group would definitely be interested in considering such a draft for RFC standardization if that draft were accompanied by a supporting 3GPP liaison communication.

Sincerely,
David Black (TSVWG co-chair)
Attachments:

No document has been attached

---

From: Bruno Tomas <[email-masked]>
Date: Fri, 4 Jun 2021 00:02:00 +0100

Hi David et. Al,

Thank you so much for the liaison response.

We will share with the relevant groups in the WBA.

Regards,

Bruno

-----Original Message-----
From: Liaison Statement Management Tool <[email-masked]>
Sent: Thursday, June 3, 2021 21:58
To: WBA PMO <[email-masked]>
Cc: David Black <[email-masked]>; Gorry Fairhurst
<[email-masked]>; Martin Duke <[email-masked]>; Transport
Area Working Group Discussion List <[email-masked]>; Wesley Eddy
<[email-masked]>; Zaheduzzaman Sarker
<[email-masked]>; [email-masked]
Subject: New Liaison Statement, "Response to WBA Liaison Statement on 5G &
Wi-Fi RAN Convergence"

Title: Response to WBA Liaison Statement on 5G & Wi-Fi RAN Convergence
Submission Date: 2021-06-03 URL of the IETF Web page:
https://datatracker.ietf.org/liaison/1747/

From: David Black <[email-masked]>
To: WBA PMO <[email-masked]>
Cc: Martin Duke <[email-masked]>,Transport Area Working Group
Discussion List <[email-masked]>,Gorry Fairhurst
<[email-masked]>,Wesley Eddy <[email-masked]>,Zaheduzzaman Sarker
<[email-masked]>
Response Contacts: Gorry Fairhurst <[email-masked]>,David Black
<[email-masked]>,Wesley Eddy <[email-masked]> Technical Contacts:
David Black <[email-masked]>
Purpose: In response

Referenced liaison: Liaison Statement on 5G & Wi-Fi RAN Convergence to IETF
(https://datatracker.ietf.org/liaison/1715/)

Body: The IETF Transport Area Working Group (TSVWG) acknowledges the
Wireless Broadband Alliance (WBA) Liaison Statement on 5G & Wi-Fi RAN
Convergence (December 8, 2020) and thanks the WBA for their input.  The
TSVWG chairs are pleased to provide this liaison response on behalf of the
TSVWG working group and the IETF.

The TSVWG working group supports the WBA's objectives for differentiated QoS
across WiFi and 5G as described in the liaison communication, although the
scope of draft-henry-tsvwg-diffserv-to-qci appears to be significantly
broader than is necessary to achieve those objectives.  That breadth has led
to technical concerns in the IETF, particularly around the large number of
diffserv codepoints (DSCPs) used, as DSCPs are a severely limited resource.
In addition, during TSVWG discussion of that draft, 3GPP clearly
communicated objections to the IETF standardizing mappings of DSCPs to QCIs
and/or 5QIs for use in public mobile networks.  We hope that the WBA
appreciates the IETF's reluctance to standardize mappings of DSCPs to QCIs
and/or 5QIs in the presence of clearly stated 3GPP opposition to use of
those mappings in public mobile networks.

We suggest a narrower approach that should have a better likelihood of
success, consisting of the following three steps based on the WiFi user
priority to DSCP mappings that the IETF has already standardized in RFC 8325
(Mapping Diffserv to IEEE 802.11):
	i) Starting from the RFC 8325 mappings, identify a small set of existing
DSCPs to initially focus on for use across WiFi and 5G networks.
	ii) Revise or replace draft-henry-tsvwg-diffserv-to-qci so that the
resulting draft maps only that small set of DSCPs to QCIs and/or 5QIs.
	iii) Obtain 3GPP support for the resulting draft.

The TSVWG working group would definitely be interested in considering such a
draft for RFC standardization if that draft were accompanied by a supporting
3GPP liaison communication.

Sincerely,