Subject: [tsvwg] MP-DCCP draft

From: Giorgi Gulbani <[email-masked]>
Date: Fri, 16 Jul 2021 08:46:07 +0000

Dear all,

Last week I joined TSV WG mailing list to better understand MP-DCCP proposal. As a side note, my responsibility area is 3GPP CT4 WG work.

I believe MP-DCCP is a pretty interesting proposal that should be finalized in due time. I'd be happy to help with the work progress at TSV WG, if my limited experience with IETF working procedures lets me do so.

Kind regards,

Giorgi

---

From: "Gorry (erg)" <[email-masked]>
Date: Fri, 16 Jul 2021 10:56:27 +0100

Great - any  indications of interest in using the technology, especially when  people can also help review and comment on the specs as they emerge!

Thanks,
Gorry 

> On 16 Jul 2021, at 09:47, Giorgi Gulbani <[email-masked]> wrote:
> 
> 
> Dear all,
>  
> I believe MP-DCCP is a pretty interesting proposal that should be finalized in due time. I’d be happy to help with the work progress at TSV WG, if my limited experience with IETF working procedures lets me do so.
>  
> Kind regards,
>  
> Giorgi

---

From: Giorgi Gulbani <[email-masked]>
Date: Fri, 16 Jul 2021 10:22:22 +0000

Thanks Gorry,

For the moment I have only editorial comments to the draft. Despite the fact IETF specs imply one should be familiar with other RFCs, it would be pretty useful to explain directly in the draft what the following labels mean in Table 3: “Rec’n Value”, “Initial Req’d”, ‘SP’, ‘NN’. Well, a reader can scan RFC4340 to understand the meaning of these, but still.

Hopefully, I’ll have more to the point technical comments in near future.

Kind regards,

Giorgi

From: Gorry (erg) [mailto:[email-masked]]
Sent: Friday, 16 July 2021 12.56
To: Giorgi Gulbani <[email-masked]>
Cc: EXT IETF-TSV <[email-masked]>
Subject: Re: [tsvwg] MP-DCCP draft

Thanks,
Gorry

On 16 Jul 2021, at 09:47, Giorgi Gulbani <[email-masked]<mailto:[email-masked]>> wrote:

Dear all,

Kind regards,

Giorgi

---

From: <[email-masked]>
Date: Mon, 19 Jul 2021 06:47:55 +0000

Dear Giorgi,

many thanks for reviewing the current -05 draft version. We will track your remark on better explaining some DCCP keywords in https://github.com/markusa/ietf-multipath-dccp/issues/10.

Please feel free to add more remarks here or directly as issue or pull request under https://github.com/markusa/ietf-multipath-dccp/

Br

Markus

From: tsvwg <[email-masked]> On Behalf Of Giorgi Gulbani
Sent: Freitag, 16. Juli 2021 12:22
To: Gorry (erg) <[email-masked]>
Cc: EXT IETF-TSV <[email-masked]>
Subject: Re: [tsvwg] MP-DCCP draft

Thanks Gorry,

Kind regards,

Giorgi

From: Gorry (erg) [mailto:[email-masked]]
Sent: Friday, 16 July 2021 12.56
To: Giorgi Gulbani <[email-masked]<mailto:[email-masked]>>
Cc: EXT IETF-TSV <[email-masked]<mailto:[email-masked]>>
Subject: Re: [tsvwg] MP-DCCP draft

Thanks,
Gorry

Dear all,

Kind regards,

Giorgi