Subject: [tsvwg] start of WGLC on L4S drafts

From: Wesley Eddy <[email-masked]>
Date: Thu, 29 Jul 2021 12:18:10 -0400

This message is starting a combined working group last call on 3 of the 
L4S drafts:

- Architecture: https://datatracker.ietf.org/doc/draft-ietf-tsvwg-l4s-arch/

- DualQ: 
https://datatracker.ietf.org/doc/draft-ietf-tsvwg-aqm-dualq-coupled/

- ECN ID: https://datatracker.ietf.org/doc/draft-ietf-tsvwg-ecn-l4s-id/

The WGLC will last through 4 weeks from today, and then we'll see what 
to do next.  Please submit any comments you have on these to the TSVWG 
list in that timeframe.

The chairs are considering a possible virtual interim following the 
close in order to work through feedback received.

The work on the L4S operational guidance draft is continuing in 
parallel, but that draft is not being last called yet.

---

From: <[email-masked]>
Date: Fri, 30 Jul 2021 06:50:22 +0000

Hi Wes,

Thanks. I support advancing these drafts to RFC level to foster broader community support.

Deutsche Telekom started experimentation with L4S, see

https://www.ericsson.com/en/reports-and-papers/white-papers/enabling-time-critical-applications-over-5g-with-rate-adaptation

Regards,

Ruediger

-----Ursprüngliche Nachricht-----
Von: tsvwg <[email-masked]> Im Auftrag von Wesley Eddy
Gesendet: Donnerstag, 29. Juli 2021 18:18
An: [email-masked]
Betreff: [tsvwg] start of WGLC on L4S drafts

This message is starting a combined working group last call on 3 of the L4S drafts:

- DualQ: 

The WGLC will last through 4 weeks from today, and then we'll see what to do next.  Please submit any comments you have on these to the TSVWG list in that timeframe.

The chairs are considering a possible virtual interim following the close in order to work through feedback received.

The work on the L4S operational guidance draft is continuing in parallel, but that draft is not being last called yet.

---

From: Sebastian Moeller <[email-masked]>
Date: Fri, 30 Jul 2021 09:19:59 +0200

Dear liat,

Given that all core technologies of L4S, the reference AQM (DualQ) and the reference protocol (TCP Prague) fall well short of the promised performance and safety, I consider the state of neither draft ready for a last call.
These systematic short comings are well documented from lab tests alone, so it appears rational behavior to expect that the known deficiencies in the L4S core are actually significantly remedied before extending the testing scope to the whole internet. In the last few years we have seen a number of efforts to reedy among other's the RTT bias and the rfc3168 coexistence that all were demonstrated to be insufficient and that al were abandoned by team L4S in limbo status. IMHO these attempts are, if at all, proof that the intended "fixes" were not actually doing that, so the issues these attempted to address are still open and await solutions.
Give that for well-controlled tests over the existing internet no experimental RFC status is required, and that there is no convincing plan how the open L4S experiment intends to measure the expected negative side-effects on non-L4S traffic, I do not see any of the L4S drafts ready for last call.

I am not speaking for any manufacturer or operator, and realize that this limits my leverage. On the other hand I am involved in AQM deployment and lowering the latency under load on the existing internet for almost a decade, so this falls well into my area of interest and expertise (as an amateur).

Regards
	Sebastian

> On Jul 29, 2021, at 18:18, Wesley Eddy <[email-masked]> wrote:
> 
> - DualQ: https://datatracker.ietf.org/doc/draft-ietf-tsvwg-aqm-dualq-coupled/
>

---

From: "Smith, Kevin, Vodafone" <[email-masked]>
Date: Fri, 30 Jul 2021 08:59:09 +0000

HI Wes,

I also support advancing the L4S drafts to RFC, both to facilitate the introduction of L4S to 3GPP 5G architecture, and to consolidate the use of L4S in fixed access standards (DOCSIS).

All best,
Kevin

Kevin Smith, Vodafone

-----Original Message-----
From: tsvwg <[email-masked]> On Behalf Of [email-masked]
Sent: 30 July 2021 07:50
To: [email-masked]
Cc: [email-masked]
Subject: Re: [tsvwg] start of WGLC on L4S drafts

CYBER SECURITY WARNING: This email is from an external source - be careful of attachments and links. Please follow the Cyber Code and report suspicious emails.

Hi Wes,

Regards,

Ruediger

-----Ursprüngliche Nachricht-----
Von: tsvwg <[email-masked]> Im Auftrag von Wesley Eddy
Gesendet: Donnerstag, 29. Juli 2021 18:18
An: [email-masked]
Betreff: [tsvwg] start of WGLC on L4S drafts

- DualQ: