Subject: Re: [tsvwg] WG adoption call for draft-amend-tsvwg-multipath-dccp, to end: 19th August 2021

From: Minjun XI <[email-masked]>
Date: Mon, 16 Aug 2021 09:58:15 +0800

This proposal seems interesting to me, and I support this WG adoption of
MP-DCCP. Moreover, I have plan to contribute to this standardization
progress.
Thanks.

Best regards,
Minjun Xi

---

From: JESUS MARIA MARTIN GARCIA <[email-masked]>
Date: Thu, 19 Aug 2021 16:31:57 +0000

Dear all,

Sorry for my sending support on the last day. Blame the summer holidays. 😊
I also support MP-DCCP adoption by the WG, which could benefit 3GPP ATSSS

BR
Jesus

******

TSVWG,

The WG is running an adoption call for:

DCCP Extensions for Multipath Operation with Multiple Addresses

draft-amend-tsvwg-multipath-dccp  <https://www.potaroo.net/ietf/idref/draft-amend-tsvwg-multipath-dccp/rfcmarkup?repository=/away/ietf&url=/away/ietf/all-ids/draft-amend-tsvwg-multipath-dccp-05>

This document is currently marked as Experimental. The adoption call

will end at midnight UTC on 19th August, 2021.

Please do read the draft, and send any comments/concerns to either the

tsvwg or to the chairs <[email-masked]><mailto:&lt;[email-masked]&gt;>rg>. Notes of support to

progress this work, and volunteers to review the drafts will be very

welcome at this stage.

Thanks, Gorry, David and Wes

(tsvwg co-chairs)

Note: The IPR search relating to this draft returns:

https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-amend-tsvwg-multipath-dccp

(updated 19/7/2021).

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição