Subject: Re: [tsvwg] Transport Area Working Group (tsvwg) WG Virtual Meeting: 2021-09-03 CHANGED

From: Jonathan Morton <[email-masked]>
Date: Fri, 3 Sep 2021 18:53:03 +0300

> On 31 Aug, 2021, at 6:43 pm, IESG Secretary <[email-masked]> wrote:
> 
> The Transport Area Working Group (tsvwg) WG will hold
> a virtual interim meeting on 2021-09-03 from 17:00 to 19:00 Europe/London (16:00 to 18:00 UTC).
> 
> Agenda:
> IETF TSVWG Interim Meeting 
> Scheduled: 3 Sep 2021 at 16:00 UTC; (17:00 UK) (09:00 PST; 12:00 EST) (midnight, Singapore).

I'm there now, but the room says it won't open for another hour.  Is this right?

 - Jonathan Morton

---

From: "C. M. Heard" <[email-masked]>
Date: Fri, 3 Sep 2021 08:54:26 -0700

I see the same thing.

---

From: Michael Tuexen <[email-masked]>
Date: Fri, 3 Sep 2021 17:54:40 +0200

> On 3. Sep 2021, at 17:53, Jonathan Morton <[email-masked]> wrote:
> 
Gorry is aware of the issue...