Subject: [tsvwg] adoption call for UDP options-based DPLPMTUD

From: Wesley Eddy <[email-masked]>
Date: Tue, 21 Sep 2021 20:22:30 -0400

Following up on the actions from our interim meeting earlier in the 
month, the chairs want to start an adoption call on the list for the 
draft on DPLPMTUD using UDP options.  This is proposed to be worked in 
parallel to the main UDP options draft.

https://datatracker.ietf.org/doc/draft-fairhurst-tsvwg-udp-options-dplpmtud/

There was pretty strong support for this in the interim meeting, so 
please respond if you would disagree with adopting this draft.

---

From: <[email-masked]>
Date: Wed, 22 Sep 2021 06:30:29 +0000

Hi Wes, all,

I support adopting this work. 

I still think the codepoints should be requested in this document rather than the main UDP option. If not, a normative reference should be added to the main UDP document to point to this one. 

Cheers,
Med

> -----Message d'origine-----
> De : tsvwg [mailto:[email-masked]] De la part de Wesley Eddy
> Envoyé : mercredi 22 septembre 2021 02:23
> À : [email-masked]
> Objet : [tsvwg] adoption call for UDP options-based DPLPMTUD
> 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.