Subject: [tsvwg] Fwd: start of WGLC on L4S drafts

From: Bob Briscoe <[email-masked]>
Date: Tue, 9 Nov 2021 14:50:09 +0000

Ermin, Gorry, Phil, Praveen, Neal, Jake, Pete, Stuart,

In the jabber during the tsvwg mtg yesterday (8 Nov 2021) Jake Holland said:
> I think there's individual points as parts of reviews that are also 
> rejected over the reviewer's preferences. It would be good to include 
> these in a list as well.

If there is 'not seen confirmation yet' tagged against you in the list 
below:
     Please post a response, copying the tsvwg list, to confirm whether 
or not you're satisfied now with the relevant parts of the draft that 
you commented on.

NB
In the list below, I have not included the more general comments that 
were not referring to something specific in the drafts.
As requested by David Black, I am about to write an email listing the 
comments that stated they were WGLC comments, but which I couldn't deal 
with *in my role as Editor of the drafts*, because they were not about 
text in the drafts (as I said yesterday, this current exercise is solely 
about comments about specific aspects of the L4S drafts. I (and 
hopefully others) will try to respond to the more general comments 
separately, but dealing with draft editing has been my priority recently.

Mirja
Editor's response 24-Aug 
<https://mailarchive.ietf.org/arch/msg/tsvwg/HPxPyouNQusDmLSsHYwZ4TmHezU/>
Confirmed 7-Sep 
<https://mailarchive.ietf.org/arch/msg/tsvwg/Qk8PSnFPlur6m89joXQtrI0aAB8/> 
that all comments addressed satisfactorily
Praveen
Editor's response 25-Aug 
<https://mailarchive.ietf.org/arch/msg/tsvwg/ZVGjAYPU1lpEBR0y3daHAA9zY1g/>
     Not seen confirmation explicitly, but suggestion was accepted anyway.
Ermin
Editor's response 23-Oct 
<https://mailarchive.ietf.org/arch/msg/tsvwg/LuxfTg0tFdcrKmjYiMGorI_E0BQ/>
     Not seen confirmation yet
Phil
Editor's response 25-Oct 
<https://mailarchive.ietf.org/arch/msg/tsvwg/RVPFWGb6Oh2K7krBrNEsoeHWjYg/>
     Not seen confirmation.
Neal
Editor's response 25-Oct 
<https://mailarchive.ietf.org/arch/msg/tsvwg/zVruMVi5JCUNHd5U9IQWK7mXJ4g/>
     Not seen confirmation yet
Gorry
     Editor's responses: { l4s-arch 25-Oct 
<https://mailarchive.ietf.org/arch/msg/tsvwg/DFbj_Nk28-L3YJAziP7tyDiQKO0/> 
| ecn-l4s-id issues 7-Nov 
<https://mailarchive.ietf.org/arch/msg/tsvwg/gIk3vL68VBc-H_q-0HAOWjZUKPk/> 
| ecn-l4s-id editorial 7-Nov 
<https://mailarchive.ietf.org/arch/msg/tsvwg/uhylMHjnRI4KGdE0PBVw6oNxDS0/>| 
aqm-dualq-coupled 2-Nov 
<https://mailarchive.ietf.org/arch/msg/tsvwg/BRQIHSl22D1nLy_5t9IO0fVn_1E/> }
     Confirmations { l4s-arch 26-Oct 
<https://mailarchive.ietf.org/arch/msg/tsvwg/aVUuBLDu2bAwKPtqXO0jdrTEvgo/> 
| ecn-l4s-id issues [ACK'd 7-Nov offlist] | ecn-l4s-id editorial| 
aqm-dualq-coupled 2-Nov 
<https://mailarchive.ietf.org/arch/msg/tsvwg/tsW8VtPIIsgJUHtNZTMHXd2_clU/> }
Pete
     Editor's responses { aqm-dualq-coupled 26-Oct 
<https://mailarchive.ietf.org/arch/msg/tsvwg/wmAkXrYjfyA_IvpLvn5SVLfAfmk/> 
| l4s-arch 7-Nov 
<https://mailarchive.ietf.org/arch/msg/tsvwg/RCZiRhoBB4OzAFYlvnzghK0zcRQ/> 
| ecn-l4s-id 7-Nov 
<https://mailarchive.ietf.org/arch/msg/tsvwg/ljZ0ZG6GlQ1IrbmDjwd6hSJV-Cs/> }
     Not seen confirmation yet
Jake
Editor's response 7-Nov 
<https://mailarchive.ietf.org/arch/msg/tsvwg/vdHJ6JnmMaJgYdFhvkm2CoZW838/>
2 issues still under discussion, rest satisfied 8-Oct 
<https://mailarchive.ietf.org/arch/msg/tsvwg/vdHJ6JnmMaJgYdFhvkm2CoZW838/>
     Not seen confirmation yet
Stuart
Editor's response 9-Nov, but notifying one item ToDo 
<https://mailarchive.ietf.org/arch/msg/tsvwg/F3MlbyxzMEeJ76u5Z39JW3YVY4U/>
     Not seen confirmation yet

And thank you all again for your help
Cheers

Bob

-------- Forwarded Message --------
Subject: 	Re: [tsvwg] start of WGLC on L4S drafts
Date: 	Tue, 7 Sep 2021 17:46:34 +0100
From: 	Bob Briscoe <[email-masked]>
To: 	Ermin Sakic, Gorry Fairhurst, Mirja Kuehlewind, EARDLEY, Phil, 
Praveen Balasubramanian, Neal Cardwell, Holland, Jake, Pete Heist
CC: 	[email-masked] <[email-masked]>

Ermin, Gorry, Mirja, Phil, Praveen, Neal, Jake, Pete,

Thank you for your review comments, mostly on l4s-arch (all of you), but 
also l4s-id (Jake) and dualq and l4s-id (Gorry, Ermin, Mirja & Pete).

If anyone else not listed above posted comments during the WGLC 
specifically about the text of the drafts, pls shout, as I may have 
overlooked your email.

I hope I've already satisfactorily addressed Mirja's and Praveen's 
comments on the list. As editor of the 3 drafts, I will set to dealing 
with all the others and posting revs to all of them over the coming days 
and perhaps weeks.

I'm aware that many of Pete's comments and some of Jake's wanted more 
than just text changes. Our differences on one or two of those concerns 
are well-rehearsed, but I and others are working on improving the 
congestion controls to address performance in the less common cases, 
which (as with all CCs) will continue to be work in progress for the 
transport community and particularly as the L4S experiment moves to the 
public Internet.

Regards

Bob

On 17/08/2021 16:04, Bob Briscoe wrote:
> Ermin, Gorry, Mirja,
>
> Just to let you know, I'm collecting all your review comments, but I 
> won't respond until the call is over.
>
> Cheers
>
>
> Bob
>>
>> -----Original Message-----
>> From: tsvwg <[email-masked]> On Behalf Of Wesley Eddy
>> Sent: Thursday, 29 July 2021 18:18
>> To: [email-masked]
>> Subject: [tsvwg] start of WGLC on L4S drafts
>>
>> External email: Use caution opening links or attachments
>>
>>
>> This message is starting a combined working group last call on 3 of 
>> the L4S drafts:
>>
>> - Architecture: 
>> https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-tsvwg-l4s-arch%2F&amp;data=04%7C01%7Cesakic%40nvidia.com%7C911e34a8568a4c43d67c08d952ac82f5%7C43083d15727340c1b7db39efd9ccc17a%7C0%7C0%7C637631724620979753%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=a7V1lmfJi%2Fbs2H2mZIr3QhveYsPj3QzPguBFDWsy%2BC0%3D&amp;reserved=0
>>
>> - DualQ:
>> https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-tsvwg-aqm-dualq-coupled%2F&amp;data=04%7C01%7Cesakic%40nvidia.com%7C911e34a8568a4c43d67c08d952ac82f5%7C43083d15727340c1b7db39efd9ccc17a%7C0%7C0%7C637631724620979753%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=PwO0BFTNKv2c4ZbGoQZEvxfLg7NIG9mw8oWtNqdwsjs%3D&amp;reserved=0 
>>
>>
>> - ECN ID: 
>> https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-tsvwg-ecn-l4s-id%2F&amp;data=04%7C01%7Cesakic%40nvidia.com%7C911e34a8568a4c43d67c08d952ac82f5%7C43083d15727340c1b7db39efd9ccc17a%7C0%7C0%7C637631724620979753%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=QpBxzuleCeXpxzoBR4oEJWANLk7v1Vvo%2Ft4H8d3kZz0%3D&amp;reserved=0
>>
>> The WGLC will last through 4 weeks from today, and then we'll see 
>> what to do next.  Please submit any comments you have on these to the 
>> TSVWG list in that timeframe.
>>
>> The chairs are considering a possible virtual interim following the 
>> close in order to work through feedback received.
>>
>> The work on the L4S operational guidance draft is continuing in 
>> parallel, but that draft is not being last called yet.
>>
>>
>> ----------------------------------------------------------------------------------- 
>>
>> NVIDIA GmbH
>> Wuerselen
>> Amtsgericht Aachen
>> HRB 8361
>> Managing Director: Karen Theresa Burns
>>
>> ----------------------------------------------------------------------------------- 
>>
>> This email message is for the sole use of the intended recipient(s) 
>> and may contain
>> confidential information.  Any unauthorized review, use, disclosure 
>> or distribution
>> is prohibited.  If you are not the intended recipient, please contact 
>> the sender by
>> reply email and destroy all copies of the original message.
>> ----------------------------------------------------------------------------------- 
>>
>

-- 
________________________________________________________________
Bob Briscoehttp://bobbriscoe.net/

---

From: Praveen Balasubramanian <[email-masked]>
Date: Tue, 9 Nov 2021 17:58:32 +0000

>>Praveen
>>    Editor's response 25-Aug<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Ftsvwg%2FZVGjAYPU1lpEBR0y3daHAA9zY1g%2F&data=04%7C01%7Cpravb%40microsoft.com%7Cab9cf410d857460f0ddd08d9a3903d2f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637720662259728380%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=xx53BxsuFNIkzBYYJCXFMoFWG5QE93gQQZTTOdzgBhg%3D&reserved=0>

I'm satisfied.

From: Bob Briscoe <[email-masked]>
Sent: Tuesday, November 9, 2021 6:50 AM
To: Ermin Sakic <esakic=[email-masked]>; Gorry Fairhurst <[email-masked]>; EARDLEY, Phil <[email-masked]>; Praveen Balasubramanian <[email-masked]>; Neal Cardwell <[email-masked]>; Holland, Jake <[email-masked]>; [email-masked]; Stuart Cheshire <[email-masked]>; Wesley Eddy <[email-masked]>; Black, David <[email-masked]>
Cc: tsvwg IETF list <[email-masked]>; Mirja Kuehlewind <[email-masked]>
Subject: [EXTERNAL] Fwd: [tsvwg] start of WGLC on L4S drafts

In the jabber during the tsvwg mtg yesterday (8 Nov 2021) Jake Holland said:
I think there's individual points as parts of reviews that are also rejected over the reviewer's preferences. It would be good to include these in a list as well.

If there is 'not seen confirmation yet' tagged against you in the list below:
    Please post a response, copying the tsvwg list, to confirm whether or not you're satisfied now with the relevant parts of the draft that you commented on.

NB
In the list below, I have not included the more general comments that were not referring to something specific in the drafts.
As requested by David Black, I am about to write an email listing the comments that stated they were WGLC comments, but which I couldn't deal with in my role as Editor of the drafts, because they were not about text in the drafts (as I said yesterday, this current exercise is solely about comments about specific aspects of the L4S drafts. I (and hopefully others) will try to respond to the more general comments separately, but dealing with draft editing has been my priority recently.

Mirja
    Editor's response 24-Aug<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Ftsvwg%2FHPxPyouNQusDmLSsHYwZ4TmHezU%2F&data=04%7C01%7Cpravb%40microsoft.com%7Cab9cf410d857460f0ddd08d9a3903d2f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637720662259718425%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=6KoH8WOVFqrQi2NyG%2FnVYDYMVCk1OMQxoF737cN2owo%3D&reserved=0>
    Confirmed 7-Sep<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Ftsvwg%2FQk8PSnFPlur6m89joXQtrI0aAB8%2F&data=04%7C01%7Cpravb%40microsoft.com%7Cab9cf410d857460f0ddd08d9a3903d2f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637720662259728380%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=uD33MzFOl43%2B9HwaFEfPoj8D%2BXepGrFmscbhRmsRBos%3D&reserved=0> that all comments addressed satisfactorily
Praveen
    Editor's response 25-Aug<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Ftsvwg%2FZVGjAYPU1lpEBR0y3daHAA9zY1g%2F&data=04%7C01%7Cpravb%40microsoft.com%7Cab9cf410d857460f0ddd08d9a3903d2f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637720662259728380%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=xx53BxsuFNIkzBYYJCXFMoFWG5QE93gQQZTTOdzgBhg%3D&reserved=0>
    Not seen confirmation explicitly, but suggestion was accepted anyway.
Ermin
    Editor's response 23-Oct<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Ftsvwg%2FLuxfTg0tFdcrKmjYiMGorI_E0BQ%2F&data=04%7C01%7Cpravb%40microsoft.com%7Cab9cf410d857460f0ddd08d9a3903d2f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637720662259738341%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=jWLP0ISOe0rIEx86SPN3ichYNQjP6Cg0nKpA3zsdu1I%3D&reserved=0>
    Not seen confirmation yet
Phil
    Editor's response 25-Oct<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Ftsvwg%2FRVPFWGb6Oh2K7krBrNEsoeHWjYg%2F&data=04%7C01%7Cpravb%40microsoft.com%7Cab9cf410d857460f0ddd08d9a3903d2f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637720662259738341%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=ONd3URHog09m181HXwyTI7Qa5ys8HEtTEaDxvRdBehY%3D&reserved=0>
    Not seen confirmation.
Neal
    Editor's response 25-Oct<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Ftsvwg%2FzVruMVi5JCUNHd5U9IQWK7mXJ4g%2F&data=04%7C01%7Cpravb%40microsoft.com%7Cab9cf410d857460f0ddd08d9a3903d2f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637720662259748302%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=nTvs5ytwRo6AqF0Cx%2BWQvwO%2FG%2FdL3QwjNEg5r4FJx6A%3D&reserved=0>
    Not seen confirmation yet
Gorry
    Editor's responses: { l4s-arch 25-Oct<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Ftsvwg%2FDFbj_Nk28-L3YJAziP7tyDiQKO0%2F&data=04%7C01%7Cpravb%40microsoft.com%7Cab9cf410d857460f0ddd08d9a3903d2f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637720662259758247%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=Jg1hS%2BDWBQ7e7duBRc4HiuRuJgzzXm%2BGKiMwxtfYRhA%3D&reserved=0> | ecn-l4s-id issues 7-Nov<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Ftsvwg%2FgIk3vL68VBc-H_q-0HAOWjZUKPk%2F&data=04%7C01%7Cpravb%40microsoft.com%7Cab9cf410d857460f0ddd08d9a3903d2f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637720662259758247%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=abjOamU0LHylcBUpA3iHDpifRvsFJQkVebfagbsT%2Bls%3D&reserved=0> | ecn-l4s-id editorial 7-Nov<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Ftsvwg%2FuhylMHjnRI4KGdE0PBVw6oNxDS0%2F&data=04%7C01%7Cpravb%40microsoft.com%7Cab9cf410d857460f0ddd08d9a3903d2f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637720662259768212%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=l%2BGEAp4s87rWa7T8QvgR3GHJgJfipX5fJ03%2Fqg0PVus%3D&reserved=0>| aqm-dualq-coupled 2-Nov<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Ftsvwg%2FBRQIHSl22D1nLy_5t9IO0fVn_1E%2F&data=04%7C01%7Cpravb%40microsoft.com%7Cab9cf410d857460f0ddd08d9a3903d2f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637720662259778169%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=8w0FySgcsdGxVQMi6S9WPLyuQ4ElrrT49BWZV5O2Tp4%3D&reserved=0> }
    Confirmations { l4s-arch 26-Oct<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Ftsvwg%2FaVUuBLDu2bAwKPtqXO0jdrTEvgo%2F&data=04%7C01%7Cpravb%40microsoft.com%7Cab9cf410d857460f0ddd08d9a3903d2f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637720662259778169%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=bPci8QBnIxcUxVp%2FnxDO346dy9ursn7%2FSYDI3pPo0lE%3D&reserved=0> | ecn-l4s-id issues [ACK'd 7-Nov offlist] | ecn-l4s-id editorial| aqm-dualq-coupled 2-Nov<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Ftsvwg%2FtsW8VtPIIsgJUHtNZTMHXd2_clU%2F&data=04%7C01%7Cpravb%40microsoft.com%7Cab9cf410d857460f0ddd08d9a3903d2f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637720662259788130%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=5SWg1A68%2ByTI6CClE2QWuLwVMNdn%2BGRc5Meezyx53yQ%3D&reserved=0> }
Pete
    Editor's responses { aqm-dualq-coupled 26-Oct<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Ftsvwg%2FwmAkXrYjfyA_IvpLvn5SVLfAfmk%2F&data=04%7C01%7Cpravb%40microsoft.com%7Cab9cf410d857460f0ddd08d9a3903d2f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637720662259798075%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=mBFOgCvAT9e%2BlYAdLu148TjoKgjEinaHlon7rPoAKJQ%3D&reserved=0> |  l4s-arch 7-Nov<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Ftsvwg%2FRCZiRhoBB4OzAFYlvnzghK0zcRQ%2F&data=04%7C01%7Cpravb%40microsoft.com%7Cab9cf410d857460f0ddd08d9a3903d2f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637720662259798075%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=0%2BkoXMddU4ptCDTYsvaaQ1%2BZRGma1IEO30OBaYGuqNA%3D&reserved=0> | ecn-l4s-id 7-Nov<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Ftsvwg%2FljZ0ZG6GlQ1IrbmDjwd6hSJV-Cs%2F&data=04%7C01%7Cpravb%40microsoft.com%7Cab9cf410d857460f0ddd08d9a3903d2f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637720662259808030%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=d0zg8Swn9KaAQuVswLVWa8AUp0%2F%2BwpKbuUsJsdam6Mg%3D&reserved=0> }
    Not seen confirmation yet
Jake
    Editor's response 7-Nov<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Ftsvwg%2FvdHJ6JnmMaJgYdFhvkm2CoZW838%2F&data=04%7C01%7Cpravb%40microsoft.com%7Cab9cf410d857460f0ddd08d9a3903d2f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637720662259808030%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=rNTPHEI7gL3j6GWXuuqf2NYTVZ7yev8zj6Kh%2BS56L8g%3D&reserved=0>
    2 issues still under discussion, rest satisfied 8-Oct<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Ftsvwg%2FvdHJ6JnmMaJgYdFhvkm2CoZW838%2F&data=04%7C01%7Cpravb%40microsoft.com%7Cab9cf410d857460f0ddd08d9a3903d2f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637720662259817986%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=kcvYcYQY7cJmE4BEj0R0EWs%2Fg%2Bw0F%2BKdtBoKkwC697g%3D&reserved=0>
    Not seen confirmation yet
Stuart
    Editor's response 9-Nov, but notifying one item ToDo<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Ftsvwg%2FF3MlbyxzMEeJ76u5Z39JW3YVY4U%2F&data=04%7C01%7Cpravb%40microsoft.com%7Cab9cf410d857460f0ddd08d9a3903d2f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637720662259827942%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=LU53TrhLOGrt4%2F8I8qb%2FyynSmV5ge8h4NmwzcQTGw54%3D&reserved=0>
    Not seen confirmation yet

Bob

-------- Forwarded Message --------
Subject:
Re: [tsvwg] start of WGLC on L4S drafts
Date:
Tue, 7 Sep 2021 17:46:34 +0100
From:
Bob Briscoe <[email-masked]><mailto:[email-masked]>
To:
Ermin Sakic, Gorry Fairhurst, Mirja Kuehlewind, EARDLEY, Phil, Praveen Balasubramanian, Neal Cardwell, Holland, Jake, Pete Heist
CC:
[email-masked]<mailto:[email-masked]> <[email-masked]><mailto:[email-masked]>

Thank you for your review comments, mostly on l4s-arch (all of you), but also l4s-id (Jake) and dualq and l4s-id (Gorry, Ermin, Mirja & Pete).

If anyone else not listed above posted comments during the WGLC specifically about the text of the drafts, pls shout, as I may have overlooked your email.

I hope I've already satisfactorily addressed Mirja's and Praveen's comments on the list. As editor of the 3 drafts, I will set to dealing with all the others and posting revs to all of them over the coming days and perhaps weeks.

I'm aware that many of Pete's comments and some of Jake's wanted more than just text changes. Our differences on one or two of those concerns are well-rehearsed, but I and others are working on improving the congestion controls to address performance in the less common cases, which (as with all CCs) will continue to be work in progress for the transport community and particularly as the L4S experiment moves to the public Internet.

Regards

Bob

Ermin, Gorry, Mirja,

Just to let you know, I'm collecting all your review comments, but I won't respond until the call is over.

Cheers

Bob

-----Original Message-----
From: tsvwg <[email-masked]><mailto:[email-masked]> On Behalf Of Wesley Eddy
Sent: Thursday, 29 July 2021 18:18
To: [email-masked]<mailto:[email-masked]>
Subject: [tsvwg] start of WGLC on L4S drafts

This message is starting a combined working group last call on 3 of the L4S drafts:

- Architecture: https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-tsvwg-l4s-arch%2F&amp;data=04%7C01%7Cesakic%40nvidia.com%7C911e34a8568a4c43d67c08d952ac82f5%7C43083d15727340c1b7db39efd9ccc17a%7C0%7C0%7C637631724620979753%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=a7V1lmfJi%2Fbs2H2mZIr3QhveYsPj3QzPguBFDWsy%2BC0%3D&amp;reserved=0<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-tsvwg-l4s-arch%2F&data=04%7C01%7Cpravb%40microsoft.com%7Cab9cf410d857460f0ddd08d9a3903d2f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637720662259827942%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=49SmMEZdV6lpAIpkcNKUC3sL38obgih8lClF9WnbERE%3D&reserved=0>

- DualQ:
https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-tsvwg-aqm-dualq-coupled%2F&amp;data=04%7C01%7Cesakic%40nvidia.com%7C911e34a8568a4c43d67c08d952ac82f5%7C43083d15727340c1b7db39efd9ccc17a%7C0%7C0%7C637631724620979753%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=PwO0BFTNKv2c4ZbGoQZEvxfLg7NIG9mw8oWtNqdwsjs%3D&amp;reserved=0<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-tsvwg-aqm-dualq-coupled%2F&data=04%7C01%7Cpravb%40microsoft.com%7Cab9cf410d857460f0ddd08d9a3903d2f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637720662259837900%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=D%2F50p2Ldqif0tLmtYCQx57Df%2BqMET654JMJDiXXgc40%3D&reserved=0>

- ECN ID: https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-tsvwg-ecn-l4s-id%2F&amp;data=04%7C01%7Cesakic%40nvidia.com%7C911e34a8568a4c43d67c08d952ac82f5%7C43083d15727340c1b7db39efd9ccc17a%7C0%7C0%7C637631724620979753%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=QpBxzuleCeXpxzoBR4oEJWANLk7v1Vvo%2Ft4H8d3kZz0%3D&amp;reserved=0<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-tsvwg-ecn-l4s-id%2F&data=04%7C01%7Cpravb%40microsoft.com%7Cab9cf410d857460f0ddd08d9a3903d2f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637720662259837900%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=rxJtM4St9kOdmQd95EhIEEuPE%2B4cLmaWROHCeoRJRAo%3D&reserved=0>

The WGLC will last through 4 weeks from today, and then we'll see what to do next.  Please submit any comments you have on these to the TSVWG list in that timeframe.

The chairs are considering a possible virtual interim following the close in order to work through feedback received.

The work on the L4S operational guidance draft is continuing in parallel, but that draft is not being last called yet.

-----------------------------------------------------------------------------------
This email message is for the sole use of the intended recipient(s) and may contain
confidential information.  Any unauthorized review, use, disclosure or distribution
is prohibited.  If you are not the intended recipient, please contact the sender by
reply email and destroy all copies of the original message.
-----------------------------------------------------------------------------------

--