Subject: [tsvwg] Reminder: next TSVWG Interim: 2022-02-16 from 16:00 to 18:30 Europe/London (16:00 to 18:30 UTC)

From: Gorry Fairhurst <[email-masked]>
Date: Wed, 2 Feb 2022 11:24:36 +0000

An updated agenda for the next TSVWG Interim meeting is here:
https://datatracker.ietf.org/doc/agenda-interim-2022-tsvwg-01-tsvwg-01/

Best wishes,
Gorry Fairhurst
(TSVWG Co-Chair)

---

From: Magnus Westerlund <[email-masked]>
Date: Wed, 16 Feb 2022 16:06:33 +0000

Notes for today's interim and attendee list:

https://notes.ietf.org/notes-ietf-interim-2022-tsvwg-01-tsvwg?edit#

/Magnus

> -----Original Message-----
> From: tsvwg <[email-masked]> On Behalf Of Gorry Fairhurst
> Sent: den 2 februari 2022 12:25
> To: [email-masked]
> Subject: [tsvwg] Reminder: next TSVWG Interim: 2022-02-16 from 16:00 to
> 18:30 Europe/London (16:00 to 18:30 UTC)
>