Subject: [tsvwg] Fwd: New Version Notification for draft-touch-tsvwg-usr-exp-00.txt

From: "[email-masked]" <[email-masked]>
Date: Thu, 3 Mar 2022 21:41:13 -0800

Hi, all,

The following is submitted for consideration for WG adoption. 

I believe it should be simple enough to be ready for that call now; I welcome feedback, of course.

Joe
—
Dr. Joe Touch, temporal epistemologist
www.strayalpha.com

> Begin forwarded message:
> 
> From: [email-masked]
> Subject: New Version Notification for draft-touch-tsvwg-usr-exp-00.txt
> Date: March 3, 2022 at 9:39:56 PM PST
> To: "Joe Touch" <[email-masked]>, "Joseph Touch" <[email-masked]>
> 
> 
> A new version of I-D, draft-touch-tsvwg-usr-exp-00.txt
> has been successfully submitted by Joe Touch and posted to the
> IETF repository.
> 
> Name:		draft-touch-tsvwg-usr-exp
> Revision:	00
> Title:		User Ports for Experiments
> Document date:	2022-03-03
> Group:		Individual Submission
> Pages:		5
> URL:            https://www.ietf.org/archive/id/draft-touch-tsvwg-usr-exp-00.txt
> Status:         https://datatracker.ietf.org/doc/draft-touch-tsvwg-usr-exp/
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-touch-tsvwg-usr-exp
> 
> 
> Abstract:
>   This document defines user ports for experiments using transport
>   protocols. It describes the use of experiment identifiers to enable
>   shared use of these user ports, as well as updating the use of
>   system ports for experiments [RFC4727] in the same manner.
> 
> 
> 
> 
> The IETF Secretariat
> 
>

---

From: "[email-masked]" <[email-masked]>
Date: Sat, 19 Mar 2022 17:09:48 -0700

Hi, all,

The following is submitted for TSVWG consideration. 

It would benefit from being a standards-track doc so that the assigned port is IESG-managed, though I don’t think it needs a lot of discussion to go to WGLC.

Feedback appreciated.

Joe

—