Subject: [tsvwg] Minutes/Notes

From: Gorry Fairhurst <[email-masked]>
Date: Thu, 31 Mar 2022 17:09:56 +0100

Is it possible that one of you could do an editorial pass on the notes and upload these to the proceedings?

I’m not feeling great today, and might take a few days to get back up to speed, so that would be really helpful.

Gorry

---

From: Gorry Fairhurst <[email-masked]>
Date: Thu, 31 Mar 2022 17:15:08 +0100

I guess that should be a Co-chair, so they can actually do the upload!
Gorry

> On 31 Mar 2022, at 17:10, Gorry Fairhurst <[email-masked]> wrote:
>