Subject: [Tzdist-bis] misspelling in draft-murchison-tzdist-tzif-15

From: Paul Eggert <[email-masked]>
Date: Thu, 18 Oct 2018 08:19:14 -0700

A typo "verrsion" crept into -15. Patch attached.

--- draft-murchison-tzdist-tzif-15.xml	2018-10-18 08:10:09.743702536 -0700
+++ draft-murchison-tzdist-tzif-15-01.xml	2018-10-18 08:13:18.756782379 -0700
@@ -421,7 +421,7 @@
	        by the size of each item.  Therefore, implementations that
	        do not wish to parse or use the version 1 data block can
	        calculate its total length and skip directly to the header of
-	        the verrsion 2+ data block.</t>
+	        the version 2+ data block.</t>
	
	        <t>In the version 1 data block, time values are 32-bit
	        (TIME_SIZE = 4 octets).  In the version 2+ data block, present

---

From: Eliot Lear <[email-masked]>
Date: Fri, 19 Oct 2018 08:51:51 +0200

Ok.  Ken, please HOLD that update until AFTER the telechat, and await
instructions from Alexey.

On 18.10.18 17:19, Paul Eggert wrote:
> _______________________________________________
> Tzdist-bis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tzdist-bis

---

From: Tim Parenti <[email-masked]>
Date: Sat, 20 Oct 2018 22:44:33 -0400

While we're here… we also seem to have five instances of singular
"parenthesis" where plural "parentheses" are meant.

Additionally, spacing in "[0, 'typecnt' -1]" and "[0, 'charcnt' -1]" is a
bit inconsistent.  Should there be a space or no space on both sides of the
hyphen-minus?

--
Tim Parenti

On Fri, 19 Oct 2018 at 02:52, Eliot Lear <[email-masked]> wrote:

> Tzdist-bis mailing [email-masked]://www.ietf.org/mailman/listinfo/tzdist-bis
>
>

---

From: Eliot Lear <[email-masked]>
Date: Sun, 21 Oct 2018 10:03:52 +0200

Good that you spotted these.  As I mentioned privately to Paul and Ken,
they should hold document updates until after the telechat and
instructions from Alexey, so that all IESG members review the same work.

Eliot

On 21.10.18 04:44, Tim Parenti wrote:
> Additionally, spacing in "[0, 'typecnt' -1]" and "[0, 'charcnt' -1]"
> is a bit inconsistent.  Should there be a space or no space on both
> sides of the hyphen-minus?
>
> --
> Tim Parenti
>
>
> On Fri, 19 Oct 2018 at 02:52, Eliot Lear <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     Ok.  Ken, please HOLD that update until AFTER the telechat, and
>     await instructions from Alexey.
>
>
>>     [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

---

From: Ken Murchison <[email-masked]>
Date: Sun, 21 Oct 2018 08:06:12 -0400

Fixed in the working copy.

-- 
Ken Murchison
Cyrus Development Team
FastMail US LLC