Subject: [Tzdist-bis] [IANA #1122985] Last Call: <draft-murchison-tzdist-tzif-13.txt> (The Time Zone Information Format (TZif)) to Proposed Standard

From: "Sabrina Tanamal via RT" <[email-masked]>
Date: Mon, 08 Oct 2018 21:34:06 +0000

(BEGIN IANA COMMENTS)

IESG/Authors/WG Chairs:

The IANA Functions Operator has completed its review of draft-murchison-tzdist-tzif-13. If any part of this review is inaccurate, please let us know. 

The IANA Functions Operator understands that, upon approval of this document, there is a single action which we must complete.

In the application registry on the Media Types registry page located at:

https://www.iana.org/assignments/media-types/

two, new media types will be registered as follows:

Name: tzif
Template: [ TBD-at-Registration ]
Reference: [ RFC-to-be ]

Name: tzif-leap
Template: [ TBD-at-Registration ]
Reference: [ RFC-to-be ]

The IANA Functions Operator understands that this is the only action required to be completed upon approval of this document.

Note:  The actions requested in this document will not be completed until the document has been approved for publication as an RFC. This message is meant only to confirm the list of actions that will be performed. 

Thank you,

Sabrina Tanamal
Senior IANA Services Specialist

(END IANA COMMENTS)

---

From: Ken Murchison <[email-masked]>
Date: Mon, 8 Oct 2018 19:36:09 -0400

Thank you Sabrina!

-- 
Ken Murchison
Cyrus Development Team
FastMail US LLC