Subject: [Tzdist-bis] [IANA #1132056] Protocol Action: 'The Time Zone Information Format (TZif)' to Proposed Standard (draft-murchison-tzdist-tzif-16.txt)

From: "Amanda Baber via RT" <[email-masked]>
Date: Thu, 06 Dec 2018 23:42:53 +0000

Dear Authors:

ATTENTION: A RESPONSE TO THIS MESSAGE IS NEEDED 

We've completed the registry actions for the following RFC-to-be:

draft-murchison-tzdist-tzif-16

We've registered the following media types:

application/tzif	[RFC-murchison-tzdist-tzif-16]
application/tzif-leap	[RFC-murchison-tzdist-tzif-16]

Please see
https://www.iana.org/assignments/media-types

Please let us know whether this document's registry actions have been completed correctly. Once we receive your confirmation, we'll notify the RFC Editor that the actions are complete. If a team of authors is responsible for the document, and the actions have been performed correctly, please send a single confirmation message.

We'll update any references to this document in the registries when the RFC Editor notifies us that they've assigned an RFC number.

Best regards,

Amanda Baber
Lead IANA Services Specialist

---

From: Ken Murchison <[email-masked]>
Date: Thu, 6 Dec 2018 22:46:04 -0500

Hi Amanda,

https://www.iana.org/assignments/media-types/application/tzif-leap

The Published Specification doesn't reference the I-D, unlike

https://www.iana.org/assignments/media-types/application/tzif

I don't know if that is significant at this point in the process.

-- 
Ken Murchison
Cyrus Development Team
FastMail US LLC

---

From: "Amanda Baber via RT" <[email-masked]>
Date: Fri, 07 Dec 2018 20:20:22 +0000

Hi Ken,

Since the source of the template isn't necessarily clear if you arrive at the template from somewhere other than http://www.iana.org/asssignments/media-types, our practice is to replace occurrences of "this document" or "this specification" with a reference to the document and "Section X" with "Section X of [document]." When the document is published, we'll replace those references with the RFC number.

Should we tell the RFC Editor the actions are complete?

thanks,

Amanda Baber

On Fri Dec 07 03:46:26 2018, [email-masked] wrote:
> > Please let us know whether this document's registry actions have been
> > completed correctly. Once we receive your confirmation, we'll notify
> > the RFC Editor that the actions are complete. If a team of authors is
> > responsible for the document, and the actions have been performed
> > correctly, please send a single confirmation message.
> >
> > We'll update any references to this document in the registries when
> > the RFC Editor notifies us that they've assigned an RFC number.
> >
> > Best regards,
> >
> > Amanda Baber

---

From: Ken Murchison <[email-masked]>
Date: Fri, 7 Dec 2018 15:22:11 -0500

Yes, the IANA actions are complete.  Thank you and Happy Holidays!

-- 
Ken Murchison
Cyrus Development Team
FastMail US LLC