Subject: [Tzdist] tzdist wiki - usability

From: Tobias Conradi <[email-masked]>
Date: Sun, 24 Aug 2014 17:31:19 +0200

1) At

http://trac.tools.ietf.org/wg/tzdist/trac/wiki/WikiStart?action=history

it says

Version Date Author Comment
 3 3 days [email-masked]
 2 2 weeks trac
 1 2 weeks trac

I am used to see time points for data fields called "Date", but "3
days" and "2 weeks" look like time intervals without a time point
anchor.

2) It looks as if the background is #FFFFFF. The is text with color
#AAAAAA and text with color #BBBBBB on the page. This is hard to read
for me.

-- 
Tobias Conradi
Rheinsberger Str. 18
10115 Berlin
Germany

http://tobiasconradi.com

---

From: Sanjeev Gupta <[email-masked]>
Date: Mon, 25 Aug 2014 00:08:25 +0800

> days" and "2 weeks" look like time intervals without a time point

The URL shows the time, and the timezone, if you hover over the "3 days".
The "3 days" is relative to the time the page is generated.

-- 
Sanjeev Gupta
+65 98551208     http://www.linkedin.com/in/ghane

---

From: Tobias Conradi <[email-masked]>
Date: Mon, 25 Aug 2014 05:18:29 +0200

> The URL shows the time, and the timezone, if you hover over the "3 days".
I am used to not hover over text in table cells to find the
information that the column text says is contained in that column. The
need to hover to find the information reminds me on an advent
calendar.

> The "3 days" is relative to the time the page is generated.
Then it changes every day. Day precision is also less than minute or
second precision which I am used to find for many things computer or
web related, e.g. file creation time, modification time, mediawiki
pages.

I propose to change one of
- visible (non-hover) content
- the column text
so that both match.

-- 
Tobias Conradi
Rheinsberger Str. 18
10115 Berlin
Germany

http://tobiasconradi.com

---

From: Sanjeev Gupta <[email-masked]>
Date: Mon, 25 Aug 2014 12:02:24 +0800

> - visible (non-hover) content

Tobias,

That would be for the IETF datatracker guys, as the page you pointed to is
not specific to the tzdist list.

---

From: Tobias Conradi <[email-masked]>
Date: Mon, 25 Aug 2014 06:38:29 +0200

> not specific to the tzdist list.
The URL contains the string "tzdist"
http://trac.tools.ietf.org/wg/tzdist/trac/wiki/WikiStart?action=history
so I assumed the page is tzdist specific.

But it is OK for me, if non-tzdist pages adopt that change too.

-- 
Tobias Conradi
Rheinsberger Str. 18
10115 Berlin
Germany

http://tobiasconradi.com

---

From: Lester Caine <[email-masked]>
Date: Mon, 25 Aug 2014 09:50:50 +0100

> But it is OK for me, if non-tzdist pages adopt that change too.

The problem with that is this is how Trac has always worked and is te
normal action Trac users expect. It can be a pian at time, but it's just
another irritation we simply have to live with :(

ACTUALLY the method does work, and the column header while perhaps not
'proper English' does describe exactly what is implied by the column.

-- 
Lester Caine - G8HFL
-----------------------------
Contact - http://lsces.co.uk/wiki/?page=contact
L.S.Caine Electronic Services - http://lsces.co.uk
EnquirySolve - http://enquirysolve.com/
Model Engineers Digital Workshop - http://medw.co.uk
Rainbow Digital Media - http://rainbowdigitalmedia.co.uk

---

From: Eliot Lear <[email-masked]>
Date: Mon, 25 Aug 2014 11:07:29 +0200

Hi,

Please address trac questions privately to the chairs, so that we might
focus discussion of the working group on what is in our charter.[1]

Eliot
http://datatracker.ietf.org/wg/tzdist/charter/