Subject: [Tzdist] defer ticket # 19

From: Eliot Lear <[email-masked]>
Date: Wed, 27 Aug 2014 14:15:37 +0200

I propose we not consider use of distribution by DNS any further at this
time, but rather that we defer the discussion until the two existing
drafts are sent published as RFCs.

Eliot

---

From: Ken Murchison <[email-masked]>
Date: Wed, 27 Aug 2014 08:16:59 -0400

+1

On 08/27/2014 08:15 AM, Eliot Lear wrote:
> _______________________________________________
> Tzdist mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tzdist

-- 
Kenneth Murchison
Principal Systems Software Engineer
Carnegie Mellon University

---

From: Cyrus Daboo <[email-masked]>
Date: Wed, 27 Aug 2014 10:08:56 -0400

Hi Eliot,

> drafts are sent published as RFCs.

Agreed.

-- 
Cyrus Daboo

---

From: Daniel Migault <[email-masked]>
Date: Wed, 27 Aug 2014 21:45:17 +0200

This issues had been recorded before adoption of the drafts, to explicitly
ask if we adopted document could be used as a starting point with http(s).

I closed this issue.

-- 
Daniel Migault
Orange Labs -- Security
+33 6 70 72 69 58