Subject: [Tzdist] Ticket #14

From: Cyrus Daboo <[email-masked]>
Date: Tue, 26 Aug 2014 15:25:45 -0400

Hi,
I have looked at <https://tools.ietf.org/wg/tzdist/trac/ticket/14> and like 
the text proposed by Paul. If there are no objections, I'd like to include 
that in the next draft update.

-- 
Cyrus Daboo

---

From: Ken Murchison <[email-masked]>
Date: Tue, 26 Aug 2014 15:31:19 -0400

On 08/26/2014 03:25 PM, Cyrus Daboo wrote:
> Hi,
> I have looked at <https://tools.ietf.org/wg/tzdist/trac/ticket/14> and 
> like the text proposed by Paul. If there are no objections, I'd like 
> to include that in the next draft update.
>

Looks good to me.

-- 
Kenneth Murchison
Principal Systems Software Engineer
Carnegie Mellon University

---

From: Lester Caine <[email-masked]>
Date: Tue, 26 Aug 2014 21:31:32 +0100

On 26/08/14 20:25, Cyrus Daboo wrote:
> like the text proposed by Paul. If there are no objections, I'd like to
> include that in the next draft update.

Is that a suitable point to add a note about the replacement of that by
a suitable alternative for 'pre-timezone' names? I don't think a simple
"Local" would be out of place here? But there may be an alternative.

This picks up Ticket #1 - which does not read well now as I've worked
out some of the points raised already - although there may be a separate
debate on whether 'undefined' should be returned under some
circumstances? I am tending now towards the main process being
'truncate' cutting off earlier material, and untruncated giving a usable
response even prior to a timezone start date.

-- 
Lester Caine - G8HFL
-----------------------------
Contact - http://lsces.co.uk/wiki/?page=contact
L.S.Caine Electronic Services - http://lsces.co.uk
EnquirySolve - http://enquirysolve.com/
Model Engineers Digital Workshop - http://medw.co.uk
Rainbow Digital Media - http://rainbowdigitalmedia.co.uk

---

From: Mike Douglass <[email-masked]>
Date: Tue, 26 Aug 2014 16:31:40 -0400

Ok with me
On 08/26/2014 03:31 PM, Ken Murchison wrote:
>> I have looked at <https://tools.ietf.org/wg/tzdist/trac/ticket/14> 
>> and like the text proposed by Paul. If there are no objections, I'd 
>> like to include that in the next draft update.
>>
>
> Looks good to me.
>

---

From: Tobias Conradi <[email-masked]>
Date: Tue, 26 Aug 2014 21:31:26 +0200

> that in the next draft update.
Oppose. Uses outdated terminology.

-- 
Tobias Conradi
Rheinsberger Str. 18
10115 Berlin
Germany

http://tobiasconradi.com

---

From: Lester Caine <[email-masked]>
Date: Wed, 27 Aug 2014 10:26:44 +0100

> Oppose. Uses outdated terminology.

Have you actually looked at the current draft?
( And I still hate that change when fields are using normal format )

---

From: Tobias Conradi <[email-masked]>
Date: Wed, 27 Aug 2014 14:11:24 +0200

> Have you actually looked at the current draft?
I looked at the first version after adoption. Also in a private email
Cyrrus told me, what he didn't state in the opening message of this
thread:

"Note that I will also adapt posted text to conform to terminology the
new draft has adopted (e.g. "time zone")."

-- 
Tobias Conradi
Rheinsberger Str. 18
10115 Berlin
Germany

http://tobiasconradi.com