Subject: [Tzdist] draft-ietf-tzdist-service - fix to use ISO 8601

From: Tobias Conradi <[email-masked]>
Date: Sun, 21 Sep 2014 04:55:27 +0200

http://datatracker.ietf.org/doc/draft-ietf-tzdist-service/?include_text=1

1)
OLD
Expires: March 14, 2015

NEW
Expires: 2015-03-14

2)
OLD
September 10, 2014

NEW
2014-09-10

3)
OLD
Expires March 14, 2015

NEW
Expires 2015-03-14

4)
OLD
This Internet-Draft will expire on March 14, 2015.

NEW
<empty>

since this is duplication of information above on the same page.

-- 
Tobias Conradi
Rheinsberger Str. 18
10115 Berlin
Germany

http://tobiasconradi.com

---

From: Cyrus Daboo <[email-masked]>
Date: Sun, 21 Sep 2014 10:46:11 -0400

Hi Tobias,

--On September 21, 2014 at 4:55:27 AM +0200 Tobias Conradi 
<[email-masked]> wrote:

> ...

These dates are all generated by the IETF's draft production tool as per 
<http://xml2rfc.tools.ietf.org>, and it may also be something that the RFC 
Editor requires (<http://www.rfc-editor.org>). I suggest you direct this 
comment to their feedback system as I don't intend to override the output 
of the converter tool.

-- 
Cyrus Daboo

---

From: Tobias Conradi <[email-masked]>
Date: Sun, 21 Sep 2014 17:34:58 +0200

> comment to their feedback system as I don't intend to override the output of
> the converter tool.

Thanks a lot. If I have time, I will contact them.

So, I then regard this as a not beeing an issue for publication as an RFC.

-- 
Tobias Conradi
Rheinsberger Str. 18
10115 Berlin
Germany

http://tobiasconradi.com