Subject: [Tzdist] draft-ietf-tzdist-service 6.3.1. Example: Get time zone

From: Tobias Conradi <[email-masked]>
Date: Sun, 21 Sep 2014 06:00:33 +0200

In this example the client requests the time zone with a specific
   time zone identifier to be returned.

If a time zone identifier is returned rename the example to

"Get time zone identifier"

consistent with

proposed fixed "6.3.2.  Example: Get time zone identifier alias"

If all data of a time zone is returned rename example to

6.3.1.  Example: Get time zone data

-- 
Tobias Conradi
Rheinsberger Str. 18
10115 Berlin
Germany

http://tobiasconradi.com

---

From: Cyrus Daboo <[email-masked]>
Date: Sun, 21 Sep 2014 10:59:20 -0400

Hi Tobias,

> 6.3.1.  Example: Get time zone data

OK, I will tweak those example titles to use "time zone data".

-- 
Cyrus Daboo