Subject: Re: [Tzdist] [tzdist] #28 (caldav-timezone-ref): JSON format or not JSON

From: Cyrus Daboo <[email-masked]>
Date: Wed, 24 Sep 2014 15:41:24 -0400

Hi tzdist,

--On September 24, 2014 at 7:37:05 PM +0000 tzdist issue tracker 
<[email-masked]> wrote:

># 28: JSON format or not JSON
>
>  I am not sure I understand what Barry says. I understand he saying that
> we  have four different ways to specify this:
>      1) ABNF,
>      2) <http://tools.ietf.org/html/draft-ietf-paws-
>  protocol-18#section-6.1>,
>      3) <http://tools.ietf.org/html/draft-ietf-weirds-json-response-09>
> and      4) RFC7071
>
>  so we should not anymore try with I-D.newton-json-content-rules. He is
>  unhappy that we still trying to do use I-D.newton-json-content-rules.

Actually draft-ietf-tzdist-caldav-timezone-ref does not use JSON at all so 
I think this ticket is not relevant. We do have ticket #11 for 
tzdist-service.

-- 
Cyrus Daboo

---

From: Daniel Migault <[email-masked]>
Date: Wed, 24 Sep 2014 21:44:15 +0200

My mistake, I just notice I opened a new ticket, instead of adding a
comment. I am closing this issue right now.

On Wed, Sep 24, 2014 at 9:41 PM, Cyrus Daboo <[email-masked]> wrote:

> Hi tzdist,
>
> --On September 24, 2014 at 7:37:05 PM +0000 tzdist issue tracker <
> [email-masked]> wrote:
>
> Actually draft-ietf-tzdist-caldav-timezone-ref does not use JSON at all
> so I think this ticket is not relevant. We do have ticket #11 for
> tzdist-service.
>
> --
> Cyrus Daboo
>
>

-- 
Daniel Migault
Orange Labs -- Security
+33 6 70 72 69 58