Subject: [Tzdist] draft-ietf-tzdist-service 6.3.2. Example: Get time zone alias

From: Tobias Conradi <[email-masked]>
Date: Sun, 21 Sep 2014 05:56:27 +0200

OLD
6.3.2.  Example: Get time zone alias

NEW
6.3.2.  Example: Get time zone identifier alias

-- 
Tobias Conradi
Rheinsberger Str. 18
10115 Berlin
Germany

http://tobiasconradi.com

---

From: Cyrus Daboo <[email-masked]>
Date: Sun, 21 Sep 2014 10:57:34 -0400

Hi Tobias,

> 6.3.2.  Example: Get time zone identifier alias

The term "time zone alias" rather than "time zone identifier alias" is used 
throughout the document, so I would like to remain consistent with that. 
That said, the text you quote could be improved. I propose a change to:

6.3.2.  Example: Get time zone using a time zone alias

-- 
Cyrus Daboo

---

From: Tobias Conradi <[email-masked]>
Date: Sun, 21 Sep 2014 17:29:19 +0200

> throughout the document, so I would like to remain consistent with that.

You can keep consistency by fixing it in all places. Keeping a bug
only because it exists in many place does not look like best practice.

> 6.3.2.  Example: Get time zone using a time zone alias
Looks closer to what it does. Thank you.

-- 
Tobias Conradi
Rheinsberger Str. 18
10115 Berlin
Germany

http://tobiasconradi.com