Subject: [Tzdist] tzdist issues

From: Ken Murchison <[email-masked]>
Date: Thu, 23 Oct 2014 11:01:48 -0400

FYI, it looks like a lot of the components of the current issues are 
incorrect.  I believe that the only current issues related to 
draft-ietf-tzdist-caldav-timezone-ref are #24, 26, 27.

-- 
Kenneth Murchison
Principal Systems Software Engineer
Carnegie Mellon University

---

From: Eliot Lear <[email-masked]>
Date: Thu, 23 Oct 2014 17:02:46 +0200

You're probably right.  I'll see what I can do to correct that.