Subject: Re: [Tzdist] [tzdist] #29 (service): URL design

From: "tzdist issue tracker" <[email-masked]>
Date: Thu, 23 Oct 2014 15:05:06 -0000

#29: URL design

Changes (by [email-masked]):

 * owner:  [email-masked] => draft-
     [email-masked]
 * component:  caldav-timezone-ref => service
 * severity:  - => Active WG Document

-- 
-------------------------+-------------------------------------------------
 Reporter:               |       Owner:  draft-ietf-tzdist-
  [email-masked]    |  [email-masked]
     Type:  defect       |      Status:  new
 Priority:  major        |   Milestone:
Component:  service      |     Version:
 Severity:  Active WG    |  Resolution:
  Document               |
 Keywords:               |
-------------------------+-------------------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/tzdist/trac/ticket/29#comment:1>
tzdist <http://tools.ietf.org/tzdist/>

---

From: Daniel Migault <[email-masked]>
Date: Thu, 23 Oct 2014 17:20:56 +0200

Hi,

Regarding this issue, I would like to check whether we have found consensus
with the current version of draft-ietf-tzdist-service-02.

Regarding the issue, the URL does not currently address the issue and I
leave it open. Correct me if I am wrong.

BR,
Daniel

On Thu, Oct 23, 2014 at 5:05 PM, tzdist issue tracker <
[email-masked]> wrote:

> Ticket URL: <http://trac.tools.ietf.org/wg/tzdist/trac/ticket/29#comment:1
> >
> _______________________________________________
> Tzdist mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tzdist
>

-- 
Daniel Migault
Orange Labs -- Security
+33 6 70 72 69 58

---

From: "tzdist issue tracker" <[email-masked]>
Date: Fri, 24 Oct 2014 15:54:43 -0000

#29: URL design

Comment (by [email-masked]):

 Cyrus: it's a little bit of a nuisance to do this but not impossible.
 need to change version numbers.
 Ken: No big deal to make a transition
 Mike: we have got existing deployments, and I will support both formats.

 Interim meeting agreed on general approach.  Stephen will provide textual
 changes.

Ticket URL: <http://trac.tools.ietf.org/wg/tzdist/trac/ticket/29#comment:2>
tzdist <http://tools.ietf.org/tzdist/>