Subject: Re: [Tzdist] [tzdist] #11 (service): how to represent the JSON "schema"

From: "tzdist issue tracker" <[email-masked]>
Date: Thu, 23 Oct 2014 15:03:30 -0000

#11: how to represent the JSON "schema"

Changes (by [email-masked]):

 * component:  caldav-timezone-ref => service
 * severity:  Candidate WG Document => Active WG Document

-- 
--------------------------------+-------------------------------
 Reporter:  [email-masked]    |       Owner:  [email-masked]
     Type:  defect              |      Status:  new
 Priority:  major               |   Milestone:
Component:  service             |     Version:
 Severity:  Active WG Document  |  Resolution:
 Keywords:                      |
--------------------------------+-------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/tzdist/trac/ticket/11#comment:2>
tzdist <http://tools.ietf.org/tzdist/>

---

From: "tzdist issue tracker" <[email-masked]>
Date: Fri, 24 Oct 2014 16:19:40 -0000

Comment (by [email-masked]):

 Andrew Newton has produced a new version.  Cyrus is hoping it will
 progress.  Cyrus likes that it's not a full blown schema language.  It is
 simple and useful enough.
 Daniel: what is our fallback if that draft doesn't go forward?  Import it
 into our document if necessary.
 Action for Barry: ask what the state of that draft is
 Cyrus: let's wait until we are closer in to make a decision
 Eliot: I like lazy evaluations
 That's the agreement.

Ticket URL: <http://trac.tools.ietf.org/wg/tzdist/trac/ticket/11#comment:3>
tzdist <http://tools.ietf.org/tzdist/>