Subject: Re: [Tzdist] [tzdist] #28 (service): JSON format or not JSON

From: "tzdist issue tracker" <[email-masked]>
Date: Thu, 23 Oct 2014 15:04:04 -0000

#28: JSON format or not JSON

Changes (by [email-masked]):

 * owner:  [email-masked] => draft-
     [email-masked]
 * component:  caldav-timezone-ref => service
 * severity:  - => Active WG Document

-- 
-------------------------+-------------------------------------------------
 Reporter:               |       Owner:  draft-ietf-tzdist-
  [email-masked]    |  [email-masked]
     Type:  defect       |      Status:  new
 Priority:  major        |   Milestone:
Component:  service      |     Version:
 Severity:  Active WG    |  Resolution:
  Document               |
 Keywords:               |
-------------------------+-------------------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/tzdist/trac/ticket/28#comment:1>
tzdist <http://tools.ietf.org/tzdist/>

---

From: "tzdist issue tracker" <[email-masked]>
Date: Thu, 23 Oct 2014 21:07:04 -0000

Changes (by [email-masked]):

 * status:  new => closed
 * resolution:   => fixed

-- 
-------------------------+-------------------------------------------------
 Reporter:               |       Owner:  draft-ietf-tzdist-
  [email-masked]    |  [email-masked]
     Type:  defect       |      Status:  closed
 Priority:  major        |   Milestone:
Component:  service      |     Version:
 Severity:  Active WG    |  Resolution:  fixed
  Document               |
 Keywords:               |
-------------------------+-------------------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/tzdist/trac/ticket/28#comment:2>
tzdist <http://tools.ietf.org/tzdist/>

---

From: Daniel Migault <[email-masked]>
Date: Thu, 23 Oct 2014 23:08:14 +0200

Dear Friends and Colleagues,

I am closing this issue as it is redundant with Issue #11. It should have
been closed before, as created by mistake.

BR,
Daniel

On Wed, Sep 24, 2014 at 9:44 PM, Daniel Migault <[email-masked]> wrote:

> My mistake, I just notice I opened a new ticket, instead of adding a
> comment. I am closing this issue right now.
>
> On Wed, Sep 24, 2014 at 9:41 PM, Cyrus Daboo <[email-masked]> wrote:
>
>> Hi tzdist,
>>
>> --On September 24, 2014 at 7:37:05 PM +0000 tzdist issue tracker <
>> [email-masked]> wrote:
>>
>>  # 28: JSON format or not JSON
>>>
>>>  I am not sure I understand what Barry says. I understand he saying that
>>> we  have four different ways to specify this:
>>>      1) ABNF,
>>>      2) <http://tools.ietf.org/html/draft-ietf-paws-
>>>  protocol-18#section-6.1>,
>>>      3) <http://tools.ietf.org/html/draft-ietf-weirds-json-response-09>
>>> and      4) RFC7071
>>>
>>>  so we should not anymore try with I-D.newton-json-content-rules. He is
>>>  unhappy that we still trying to do use I-D.newton-json-content-rules.
>>>
>>
>> Actually draft-ietf-tzdist-caldav-timezone-ref does not use JSON at all
>> so I think this ticket is not relevant. We do have ticket #11 for
>> tzdist-service.
>>
>> --
>> Cyrus Daboo
>>
>>
>
>
> --
> Daniel Migault
> Orange Labs -- Security
> +33 6 70 72 69 58
>

-- 
Daniel Migault
Orange Labs -- Security
+33 6 70 72 69 58