Subject: Re: [Tzdist] [tzdist] #32 (service): managing historical data

From: "tzdist issue tracker" <[email-masked]>
Date: Mon, 16 Feb 2015 17:39:37 -0000

#32: managing historical data

Changes (by [email-masked]):

 * status:  new => closed
 * resolution:   => fixed

Comment:

 historical data are managed with a combination of ETag and opaque token.

-- 
--------------------------------+-------------------------------
 Reporter:  [email-masked]  |       Owner:  [email-masked]
     Type:  defect              |      Status:  closed
 Priority:  major               |   Milestone:
Component:  service             |     Version:
 Severity:  Active WG Document  |  Resolution:  fixed
 Keywords:                      |
--------------------------------+-------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/tzdist/trac/ticket/32#comment:3>
tzdist <http://tools.ietf.org/tzdist/>

---

From: Lester Caine <[email-masked]>
Date: Mon, 16 Feb 2015 17:45:24 +0000

>  historical data are managed with a combination of ETag and opaque token.

ONLY if the 'opaque token' is actually the version being published!
This is managed by proper use of publisher/version in the URL.

-- 
Lester Caine - G8HFL
-----------------------------
Contact - http://lsces.co.uk/wiki/?page=contact
L.S.Caine Electronic Services - http://lsces.co.uk
EnquirySolve - http://enquirysolve.com/
Model Engineers Digital Workshop - http://medw.co.uk
Rainbow Digital Media - http://rainbowdigitalmedia.co.uk