Subject: Re: [Tzdist] status

From: Cyrus Daboo <[email-masked]>
Date: Fri, 01 May 2015 10:33:41 -0400

Hi Eliot,

--On April 30, 2015 at 10:58:26 AM +0200 Eliot Lear <[email-masked]> wrote:

> We now turn our efforts back to draft-ietf-tzdist-caldav-ref.  I've
> asked Cyrus to update this draft to ensure he has addressed all issues.
> We will be promptly be starting WGLC on that document.  Please look for
> the draft update.  That will be your opportunity to raise issues or
> concerns that you might have.

I just submitted -02 of that draft. That should address the three 
outstanding tickets: #24, #26, #27.

The significant change in -02 is the addition of a Prefer header preference 
to allow clients to control the server behavior.

-- 
Cyrus Daboo

---

From: Eliot Lear <[email-masked]>
Date: Fri, 01 May 2015 17:00:12 +0200

Thank you, Cyrus.  I see that this is now in the repository.

Everyone:

Please review these changes and see next message.

Regards,

Eliot

On 5/1/15 4:33 PM, Cyrus Daboo wrote:
> The significant change in -02 is the addition of a Prefer header
> preference to allow clients to control the server behavior.
>