Subject: [Tzdist] Benoit Claise's No Objection on draft-ietf-tzdist-service-09: (with COMMENT)

From: "Benoit Claise" <[email-masked]>
Date: Mon, 06 Jul 2015 13:59:31 -0700

Benoit Claise has entered the following ballot position for
draft-ietf-tzdist-service-09: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-tzdist-service/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

A detail, really.

   "Discussion of this document has taken place on the tzdist working
   group mailing list <[email-masked]>."

is this a new practice for WG document?

---

From: Daniel Migault <[email-masked]>
Date: Tue, 7 Jul 2015 17:39:19 +0000

Hi Benoit, 

Thank you for the comment. I think that what Cyrus wanted to emphasize is that we did not have face to face meetings for the tzdist WG and that all discussions were done using the ML + two conference calls.  I believe Cyrus can easily address the comment. 

BR, 
Daniel

-----Original Message-----
From: Tzdist [mailto:[email-masked]] On Behalf Of Benoit Claise
Sent: Monday, July 06, 2015 5:00 PM
To: The IESG
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: [Tzdist] Benoit Claise's No Objection on draft-ietf-tzdist-service-09: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

A detail, really.

_______________________________________________
Tzdist mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tzdist

---

From: Benoit Claise <[email-masked]>
Date: Wed, 8 Jul 2015 00:05:14 +0200

Hi Daniel,

Thanks. As this is a detail IMO, follow the guidance from your 
responsible area director.

Regards, Benoit
> .

---

From: Barry Leiba <[email-masked]>
Date: Tue, 7 Jul 2015 18:51:49 -0400

> Thanks. As this is a detail IMO, follow the guidance from your responsible
> area director.

And your responsible area director says that the sentence in question
will be removed by the RFC Editor, in any case.  Any value it had
during document development doesn't matter now, so let's put it on the
queue for removal in the next update (but don't make an update just to
remove it).

Barry

>> Hi Benoit,
>>
>> Thank you for the comment. I think that what Cyrus wanted to emphasize is
>> that we did not have face to face meetings for the tzdist WG and that all
>> discussions were done using the ML + two conference calls.  I believe Cyrus
>> can easily address the comment.
>>
>> BR,
>> Daniel
>>
>> Cc: [email-masked];
>> [email-masked];
>> [email-masked]; [email-masked];
>> [email-masked]; [email-masked]; [email-masked]
>> Subject: [Tzdist] Benoit Claise's No Objection on
>> draft-ietf-tzdist-service-09: (with COMMENT)
>>