Subject: [Tzdist] RFC 7808 & 7809

From: Cyrus Daboo <[email-masked]>
Date: Fri, 01 Apr 2016 15:49:01 -0400

Hi folks,
RFC 7808 (tzdist service) and RFC 7809 (CalDAV time zones by reference) 
specs were just published. Thanks to everyone who helped out with those.

-- 
Cyrus Daboo

---

From: Daniel Migault <[email-masked]>
Date: Fri, 1 Apr 2016 20:09:01 +0000

Congratulation for Cyrus and all others that have contributed. I am really these pieces of work comes out of a WG effort. 

BR, 
Daniel

-----Original Message-----
From: Tzdist [mailto:[email-masked]] On Behalf Of Cyrus Daboo
Sent: Friday, April 01, 2016 4:49 PM
To: ietf-tzdist list
Subject: [Tzdist] RFC 7808 & 7809

Hi folks,
RFC 7808 (tzdist service) and RFC 7809 (CalDAV time zones by reference) specs were just published. Thanks to everyone who helped out with those.

--
Cyrus Daboo

_______________________________________________
Tzdist mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tzdist

---

From: Eliot Lear <[email-masked]>
Date: Sat, 2 Apr 2016 12:43:25 -0300

I want to add my own congratulations to Cyrus, Michael, and this group. 
I believe this group has accomplished quite well the milestones we set
out to achieve.

Regards,

Eliot