Subject: [Udp35] Meeting, Boardroom, Saturday 19 July, 17:00

From: Brian Trammell <[email-masked]>
Date: Tue, 15 Jul 2014 18:17:56 +0200

Greetings, all,

Since there's been no definitive announcement as yet: We'll be meeting in the Boardroom at the Fairmont Royal York, starting at 17:00 on Saturday, to brainstorm about transport innovation on top of UDP. Those of you who can make it, see you there!

Cheers,

Brian

---

From: Brian Trammell <[email-masked]>
Date: Tue, 15 Jul 2014 18:54:33 +0200

> Since there's been no definitive announcement as yet: We'll be meeting in the Boardroom at the Fairmont Royal York, starting at 17:00 on Saturday, to brainstorm about transport innovation on top of…

...and Dave Thaler raised a good point that, "udp" in the name of the mailing list notwithstanding, what we're really interested in is transport innovation _in userspace_, where "atop UDP" is one way to do that.

And indeed, "userspace" is only shorthand for "is likely to be deployable".

"Brainstorm", "transport", and "innovation", however, remain hard boundaries on the scope of the discussion. :)

> Cheers,
> 
> Brian
> _______________________________________________
> Udp35 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/udp35

---

From: Spencer Dawkins <[email-masked]>
Date: Thu, 17 Jul 2014 17:45:19 -0500

Hi, Brian,

The IESG has an informal dinner scheduled for 19:30. I'm assuming that 
we'll either be finished by then, or we will have solved so many of the 
protocol problems of the Internet that we won't need an IESG any more, 
so I can stay with this lovely gathering.

Sound about right?

Spencer

On Tuesday, July 15, 2014, Brian Trammell <[email-masked] 
<mailto:[email-masked]>> wrote:

    Greetings, all,

    Since there's been no definitive announcement as yet: We'll be
    meeting in the Boardroom at the Fairmont Royal York, starting at
    17:00 on Saturday, to brainstorm about transport innovation on top
    of UDP. Those of you who can make it, see you there!

    Cheers,

    Brian

---

From: Brian Trammell <[email-masked]>
Date: Fri, 18 Jul 2014 07:55:07 +0200

Hi Spencer,

Yep, we presume rolling starts (people flying in) and ends (dinners) to the meeting.

Cheers,

Brian

Sent from my iPhone

> On 18.07.2014, at 00:45, Spencer Dawkins <[email-masked]> wrote:
> 
> Hi, Brian,
> 
> The IESG has an informal dinner scheduled for 19:30. I'm assuming that we'll either be finished by then, or we will have solved so many of the protocol problems of the Internet that we won't need an IESG any more, so I can stay with this lovely gathering.
> 
> Sound about right?
> 
> Spencer
> 
>> On Tuesday, July 15, 2014, Brian Trammell <[email-masked]> wrote:
>> Greetings, all,
>>