Subject: [Uri-review] http://www.ietf.org/internet-drafts/draft-lear-tftp-uri-02.txt

From: Ted Hardie <[email-masked]>
Date: Tue, 8 Apr 2003 15:43:44 -0700

Howdy,
	This is another URI scheme awaiting review; if you can give it your 
attention
and let me know your thoughts, I'd appreciate it,
							regards,
									Ted Hardie

_______________________________________________
Uri-review mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/uri-review

---

From: "Larry Masinter" <[email-masked]>
Date: Fri, 11 Apr 2003 22:16:50 -0700

I don't have much problem with this.  Spell check: "operatiing".
Grammar check "discuss protocol's applicability" needs
an article.

It is obvious, I assume, that the null at the end of
the 'file name' in TFTP isn't part of the 'file' string.

I think the text of the Abstract (which is all some people
read) should match the body, and say not just that the
document "does not recommend its continued use", it
recommends against its continued use.

Perhaps what's really needed is an update to RFC 1350
for which this is an appendix?

Internationalization: of course the filename is ASCII
only? Or is it? UTF-8? ISO-8859-1?

Larry
-- 
http://larry.masinter.net