Subject: [Uri-review] Please review draft-king-vnd-urlscheme-02.txt

From: Ted Hardie <[email-masked]>
Date: Mon, 7 Apr 2003 16:44:57 -0700

Howdy folks,
	This draft dates back to the era of RFCs 2717 and 2718, but
apparently never got all the way through the process.  I've talked to
Ian and he is willing to revise it if there are comments that come up
during this review; he already knows that the language in it
needs to move to URI from URL.
	Thanks, and please join me in thanking Ian for his
patience in all of this.
				regards,
						Ted Hardie

_______________________________________________
Uri-review mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/uri-review

---

From: "Larry Masinter" <[email-masked]>
Date: Wed, 9 Apr 2003 11:18:01 -0700

I know many organizations are already using this,
and I think moving it forward would be a good idea.

I'd suggest also updating it to suggest review
on "[email-masked]".

When there's a new version, will there be an
IETF last call?

Larry
-- 
http://larry.masinter.net

---

From: Ted Hardie <[email-masked]>
Date: Wed, 9 Apr 2003 16:53:40 -0700

I believe this is going for BCP, so it will need a last call.
						regards,
							Ted