Subject: [Uri-review] next IETF meeting

From: [email-masked]
Date: Mon, 02 Jun 2003 11:25:18 +1000

Dear Larry,

I remember there was a URI BOF at the last IETF meeting. Is there going 
to be another BOF at the next meeting in Vienna? Is any of the 
discussion about the update of the URI RFC 2396 going to continue in Vienna?

Best Regards,

Silvia.
_______________________________________________
Uri-review mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/uri-review

---

From: "Larry Masinter" <[email-masked]>
Date: Mon, 2 Jun 2003 19:11:17 -0700

The discussion about the update to RFC 2396 is going on
in the [email-masked] mailing list
(mail archive http://lists.w3.org/Archives/Public/uri/).

I think there's been good progress on the mailing list;
I wasn't planning any activity (or being) in Vienna.