Subject: RE: [Uri-review] SMB URL v05.

From: "McDonald, Ira" <[email-masked]>
Date: Tue, 8 Jul 2003 08:38:00 -0700

Hi Chris,

You might want to delay submitting your new I-D until Tuesday
(22 July).  The cut-off for submission of revised I-Ds before
the IETF 57th plenary was Monday (30 June).  You'll just get
a bounce notice otherwise.  

Although you're supposed to be able to submit again on the 
Monday after an IETF plenary, my personal experience has been
that they sometimes bounce on the Monday.

You can find out IETF schedules (including I-D cutoffs) at:

    http://www.ietf.org/meetings/meetings.html

Cheers,
- Ira McDonald
  High North Inc

-----Original Message-----
From: Christopher R. Hertel [mailto:[email-masked]]
Sent: Monday, July 07, 2003 3:35 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Uri-review] SMB URL v05.

On Mon, Jul 07, 2003 at 12:24:33PM -0700, [email-masked] wrote:
> Hi Christopher,
> 	Thanks for your message; I've just had a chance to
> review the draft.  As you may know, the IETF is getting ready
> for a face-to-face meeting next week, so there may be
> a relatively low response right now.

Thanks for letting me know.  I should be paying more attention.  :)

I will submit a new revision in the next 24 hours, just to keep the draft 
"alive".  There are several corrections, but not much by way of new 
material.

_______________________________________________
Uri-review mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/uri-review

---

From: "Christopher R. Hertel" <[email-masked]>
Date: Tue, 8 Jul 2003 12:24:19 -0500

> a bounce notice otherwise.  

The current draft expires today, so I send my update in last night. I sent
it directly to a contact at the IETF (with an apology for my poor timing),
and the last one hit the fan around conference time as well.  No bounce so
far.

> that they sometimes bounce on the Monday.

If I hear nothing back I will certainly resent.  I can also post the text
to the list *if* that is appropriate.  Another option is to place it onto 
a web page.

>     http://www.ietf.org/meetings/meetings.html

Thanks for the pointers.  I really do need to get out of sync with the 
meeting schedule.  :)

Chris -)-----

-- 
"Implementing CIFS - the Common Internet FileSystem" ISBN: 013047116X
Samba Team -- http://www.samba.org/     -)-----   Christopher R. Hertel
jCIFS Team -- http://jcifs.samba.org/   -)-----   ubiqx development, uninq.
ubiqx Team -- http://www.ubiqx.org/     -)-----   [email-masked]
OnLineBook -- http://ubiqx.org/cifs/    -)-----   [email-masked]