Subject: [Uri-review] [draft-holsten-about-uri-scheme-02] provisional/permanent

From: "Anne van Kesteren" <[email-masked]>
Date: Sat, 15 Aug 2009 09:07:54 +0200

Why does the draft attempt to get provisional registration? Isn't the aim to get permanent registration? Or do I misunderstand IETF process and does it change to permanent to moment the RFC is actually issued?

-- 
Anne van Kesteren
http://annevankesteren.nl/

---

From: Joseph A Holsten <[email-masked]>
Date: Sat, 15 Aug 2009 18:18:15 -0500

On Aug 15, 2009, at 2:07 AM, Anne van Kesteren wrote:

> Why does the draft attempt to get provisional registration? Isn't  
> the aim to get permanent registration? Or do I misunderstand IETF  
> process and does it change to permanent to moment the RFC is  
> actually issued?

Cowardice feigning humility. It's paving a cow path, so either seems  
fine. If the Designated Expert says it should be permanent, that is  
easily done.
- Joseph Holsten

 From BCP 35: New URI Schemes

   Either based on an explicit request or independently initiated, the  
Designated Expert or IESG may request the upgrade of a 'provisional'  
registration to a 'permanent' one.

http://tools.ietf.org/html/bcp35#section-5.2