Subject: [Uri-review] Updated draft of "jms" scheme posted

From: Eric Johnson <[email-masked]>
Date: Mon, 17 May 2010 21:33:30 -0700

I have just posted another update to the "jms" URI scheme.

http://www.ietf.org/id/draft-merrick-jms-uri-07.txt

We anticipate that this is the final draft before submitting for
publication, absent feedback from this list that leads to changes.

In other words - feedback welcome!

-Eric.

---

From: Eric Johnson <[email-masked]>
Date: Fri, 21 May 2010 10:11:37 -0700

Any comments on this?  Should I wait a few more days?

-Eric.

On 05/17/2010 09:33 PM, Eric Johnson wrote:
> _______________________________________________
> Uri-review mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/uri-review
>