Subject: [Uri-review] Spurious reference in IANA URI Scheme registry

From: Alfred Hönes <[email-masked]>
Date: Wed, 6 Oct 2010 11:41:42 +0200 (MESZ)

The IANA registry of URI Schemes
  ( <http://www.IANA.ORG/assignments/uri-schemes.html> )
contains, in the section "Provisional URI Schemes", the entry for
the 'dtn' URI scheme registered by RFC 5050.

Beyond that reference, the registry also lists I-Ds from the IRTF's
DTNRG (are these references [still] needed after the publication of
RFC 5050?) and, confusingly, [RFC3987] -- the IRI RFC.
This latter reference does not make sense, IMO: the string "dtn"
does not even appear in that RFC.
Thus, this reference is regarded as spurious and should be deleted
from the IANA registry.

Kind regards,
  Alfred Hönes.

-- 

+------------------------+--------------------------------------------+
| TR-Sys Alfred Hoenes   |  Alfred Hoenes   Dipl.-Math., Dipl.-Phys.  |
| Gerlinger Strasse 12   |  Phone: (+49)7156/9635-0, Fax: -18         |
| D-71254  Ditzingen     |  E-Mail:  [email-masked]                     |
+------------------------+--------------------------------------------+

---

From: Graham Klyne <[email-masked]>
Date: Wed, 06 Oct 2010 15:06:15 +0100

I would agree that RFC5050 is sufficient reference in the registry, and the 
others might reasonably be elided.

#g
--

Alfred ? wrote:
>   Alfred H?nes.

---

From: "Martin J. Dürst" <[email-masked]>
Date: Thu, 07 Oct 2010 14:54:41 +0900

On 2010/10/06 18:41, Alfred � wrote:
>    (<http://www.IANA.ORG/assignments/uri-schemes.html>  )

I agree that RFC 3987 doesn't make sense.

Regards,   Martin.

-- 
#-# Martin J. Dürst, Professor, Aoyama Gakuin University
#-# http://www.sw.it.aoyama.ac.jp   mailto:[email-masked]