Subject: [Uri-review] draft-mcdonald-ipps-uri-scheme

From: Mykyta Yevstifeyev <[email-masked]>
Date: Sat, 20 Aug 2011 08:04:41 +0300

Hello,

draft-mcdonald-ipps-uri-scheme will expire on 28 August, and could you 
please notify whether you're planning to continue work on it, and, 
explicitly, incorporate my comments from [1] and [2]?  The last activity 
with respect to this draft, I recall, was in the beginning of 2011, and 
no new versions of the draft appeared.

Mykyta

[1]http://www.ietf.org/mail-archive/web/uri-review/current/msg01368.html
[2]http://www.ietf.org/mail-archive/web/uri-review/current/msg01370.html

---

From: Ira McDonald <[email-masked]>
Date: Sat, 20 Aug 2011 11:04:48 -0400

Hi Mykyta,

Yes, I do plan to incorporate your comments on my end-of-February
last draft.

If possible, I hope to update the spec before the end of August.

I have simply been very busy with 5 other IEEE-ISTO PWG specs
in recent months.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Co-Chair - IEEE-ISTO PWG IPP WG
Chair - TCG Embedded Systems Hardcopy SWG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Christmas through April:
  579 Park Place  Saline, MI  48176
  734-944-0094
May to Christmas:
  PO Box 221  Grand Marais, MI 49839
  906-494-2434

On Sat, Aug 20, 2011 at 1:04 AM, Mykyta Yevstifeyev <[email-masked]>wrote:

> with respect to this draft, I recall, was in the beginning of 2011, and no
> new versions of the draft appeared.
>
> Mykyta
>
> [1]http://www.ietf.org/mail-**archive/web/uri-review/**
> current/msg01368.html<http://www.ietf.org/mail-archive/web/uri-review/current/msg01368.html>
> [2]http://www.ietf.org/mail-**archive/web/uri-review/**
> current/msg01370.html<http://www.ietf.org/mail-archive/web/uri-review/current/msg01370.html>
> ______________________________**_________________
> Uri-review mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/uri-review<https://www.ietf.org/mailman/listinfo/uri-review>
>