Subject: Re: [Uri-review] New URI scheme for review

From: Bob Van Zant <[email-masked]>
Date: Mon, 14 Nov 2011 20:44:48 -0800

I figured I'd follow up for the purposes of the archives and let everyone
know that IANA did approve our request for the provisional uri scheme
com-eventbrite-attendee. After the feedback in this thread IANA asked no
follow up questions and simply approved the request. The process truly was
painless.

Thanks for the feedback and discussion.

http://www.iana.org/assignments/uri-schemes/prov/com-eventbrite-attendee

-Bob

On Mon, Oct 24, 2011 at 11:26 PM, "Martin J. Dürst"
<[email-masked]>wrote:

> I made this a ticket at http://trac.tools.ietf.org/wg/**
> iri/trac/ticket/100 <http://trac.tools.ietf.org/wg/iri/trac/ticket/100>.
> Please continue discussion of general registration issues on the IETF WG
> IRI list, [email-masked].
>
> Regards,    Martin.
>
>
> On 2011/10/25 14:21, Frank Ellermann wrote:
>
>> On 24 October 2011 07:32, Bob Van Zant wrote:
>>
>>  In any case I submitted our registration request to
>>> IANA before this occurred.
>>>
>>
>> Maybe 4395bis should pick two instead of four weeks
>> for reviews.  It works on another list with the same
>> expert.  IANA or expert can always bounce a request
>> if they feel that it needs more tuning, but generally
>> your intuitive approach (silence =>  submit) should be
>> good enough.
>>
>> -Frank
>> ______________________________**_________________
>> Uri-review mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/**listinfo/uri-review<https://www.ietf.org/mailman/listinfo/uri-review>
>>
>>

---

From: "Martin J. Dürst" <[email-masked]>
Date: Tue, 15 Nov 2011 17:20:14 +0900

Hello Bob,

As one of those who suggested you try it, I'm very happy to hear it went 
well. Also, thanks a lot for reporting it here.

Regards,   Martin.

On 2011/11/15 13:44, Bob Van Zant wrote:
>> iri/trac/ticket/100<http://trac.tools.ietf.org/wg/iri/trac/ticket/100>.
> _______________________________________________
> Uri-review mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/uri-review