Subject: [Uri-review] Fwd: [saag] pkcs#11 URI scheme

From: Stephen Farrell <[email-masked]>
Date: Wed, 26 Nov 2014 14:32:23 +0000

Hiya,

Please see below. Similar question for this group.

Thanks,
S.

PS: I'm not subscribed to uri-review so please do
cc me on any on-list responses.

-------- Forwarded Message --------
Subject: [saag] pkcs#11 URI scheme
Date: Wed, 26 Nov 2014 14:30:22 +0000
From: Stephen Farrell <[email-masked]>
To: [email-masked] <[email-masked]>

Hiya,

I've been asked if I'd AD sponsor this [1] draft that
defines a URI scheme for pkcs#11. Feedback is welcome
before I decide. (On/off list, whatever is ok for now.)

Thanks,
S.

[1] https://datatracker.ietf.org/doc/draft-pechanec-pkcs11uri/

_______________________________________________
saag mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/saag

---

From: Bjoern Hoehrmann <[email-masked]>
Date: Wed, 26 Nov 2014 17:07:55 +0100

>[1] https://datatracker.ietf.org/doc/draft-pechanec-pkcs11uri/

One thing I noticed is that it uses "x-" prefixed vendor extensions;
given BCP 178 there should probably be a rationale included in the
document (the first draft predates the BCP by some years, so perhaps
this is just documenting existing usage).
-- 
Björn Höhrmann · mailto:[email-masked] · http://bjoern.hoehrmann.de
D-10243 Berlin · PGP Pub. KeyID: 0xA4357E78 · http://www.bjoernsworld.de
 Available for hire in Berlin (early 2015)  · http://www.websitedev.de/