Subject: [Uri-review] posix

From: Timothy Mcsweeney <[email-masked]>
Date: Mon, 30 Mar 2020 15:35:55 -0400 (EDT)

Hi again,

Does anyone have a copy of POSIX 1003.2 section 2.8?

Tim

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 31 Mar 2020 01:12:40 +0200

> Does anyone have a copy of POSIX 1003.2 section 2.8?

Hi Timothy,

No idea what this has to do with URI-Review.

I’m not sure you actually want a historical reference; a current one would be:

https://pubs.opengroup.org/onlinepubs/9699919799/basedefs/V1_chap09.html

If you really are interested in 1992:

https://standards.ieee.org/standard/1003_2-1992.html

My IEEE-fu is not sufficient to extract a document from that page.

Grüße, Carsten