Subject: FW: General Request for Assignments (urn-namespace)

From: "IANA" <[email-masked]>
Date: Tue, 23 Sep 2003 15:23:26 -0700

Leslie,

We have received the following request to register
a URN Namespace.  Has there been a 2 week review
period for this request?  If so, were there any
concerns?

Thank you,

Michelle S. Cotton
IANA Administrator

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, September 10, 2003 4:41 PM
To: [email-masked]; [email-masked]
Subject: General Request for Assignments

Contact Name :
Jeff Lansing

Contact Email :
[email-masked]

Type of Assignment :
URN Namespace

Registry :
http://www.iana.org/assignments/urn-namespaces

Description :
This wil be used to resolve different kinds of XIS compatible services.

Additional Info :
the requested namespace name is: XIS
More information is at: http://www.polexis.com/devsite_info.html

---

From: Leslie Daigle <[email-masked]>
Date: Tue, 23 Sep 2003 18:59:04 -0400

Hi Michelle,

No, there has not, and more to the point:  there is
no published RFC containing the definition.

So, no formal or informal namespace to be assigned.

You could point them back at RFC3406, which outlines the
required steps.

Leslie.

-- 

-------------------------------------------------------------------
"Reality:
     Yours to discover."
                                -- ThinkingCat
Leslie Daigle
[email-masked]
-------------------------------------------------------------------