Subject: IVIS namespace allocation request

From: Jurijs Korņijenko <[email-masked]>
Date: Thu, 16 Feb 2006 18:55:13 +0200

Hello Leslie,

We submitted Internet-Draft draft-kornijenko-ivis-urn-00.txt with status "Active" at 9 February. What we should do next?

Thank you,

Juri.

---

From: Leslie Daigle <[email-masked]>
Date: Mon, 20 Feb 2006 18:21:14 -0500

Howdy,

I see the document is indeed in the Internet-Drafts repository.

So, I'd suggest waiting until March 2 (2 weeks from when you posted
the note with the pointer to the published draft) and then
proceed with the publication request.

Leslie.