Subject: FW: Request for Independent Publication of draft-abel-nfc-urn-00

From: Miller Abel <[email-masked]>
Date: Tue, 25 Jul 2006 14:54:31 -0700

URN-NID List Members,

The NFC Forum requests review of the Internet Draft draft-abel-nfc-urn-00 for publication as an independent submission. This document requests assignment of a formal URN NID "nfc" to the NFC Forum and contains a completed IANA template for that purpose. The Internet Draft may be found at the following URL:

http://www.ietf.org/internet-drafts/draft-abel-nfc-urn-00.txt

Regards,

Miller Abel
Technical Committee Delegate, NFC Forum

Standards Architect
Mobile & Embedded Devices Division
Microsoft Corporation

---

From: Miller Abel <[email-masked]>
Date: Thu, 27 Jul 2006 16:14:21 -0700

URN-NID List Members,

Regards,

Miller Abel

Standards Architect