Subject: Request for status of draft-goodwin-iso-urn-00.txt -- application for a formal NID

From: Goodwin <[email-masked]>
Date: Thu, 12 Oct 2006 09:44:04 +0200

Given that this draft expires October 14, 2006, would it be possible to
receive some information regarding its status please. We are keen to start
using the schema and so any information that you can provide would be most
useful.

With best wishes

Joanna Goodwin

---

From: Leslie Daigle <[email-masked]>
Date: Thu, 12 Oct 2006 13:21:11 -0400

Joanna,

I believe it is fair to say that this document has had 2 weeks
for review on this mailing list :-)  (And, I have reviewed it,
it looks in fine form, to me).

Your next step is to ask to have it published as an RFC.  Perhaps
the most straightforward way to do that is to contact Ted Hardie,
the relevant IESG area director ([email-masked]).

Leslie.

---

From: Goodwin <[email-masked]>
Date: Fri, 13 Oct 2006 09:11:28 +0200

Dear Leslie

Thanks very much for your mail. Your help in this matter is very much
appreciated. I'll write to Ted Hardie straight away.

Best wishes

Joanna Goodwin 

-----Original Message-----
From: Leslie Daigle [mailto:[email-masked]] 
Sent: 2006-10-12 19:21
To: [email-masked]
Cc: [email-masked]; [email-masked]; 'SC'; 'Holger Apel';
[email-masked]; [email-masked]
Subject: Re: Request for status of draft-goodwin-iso-urn-00.txt --
application for a formal NID

Joanna,

I believe it is fair to say that this document has had 2 weeks for review on
this mailing list :-)  (And, I have reviewed it, it looks in fine form, to
me).

Your next step is to ask to have it published as an RFC.  Perhaps the most
straightforward way to do that is to contact Ted Hardie, the relevant IESG
area director ([email-masked]).

Leslie.

Goodwin wrote:
> Given that this draft expires October 14, 2006, would it be possible 
> to receive some information regarding its status please. We are keen 
> to start using the schema and so any information that you can provide 
> would be most useful.
> 
> With best wishes
> 
> Joanna Goodwin
>