Subject: RE: Proposed URN Namespace for the Open Geospatial Consortium - a revision and a question

From: "Carl Reed OGC Account" <[email-masked]>
Date: Wed, 10 Oct 2007 15:39:32 -0600

To whom it may concern -

The OGC  'A URN namespace for the Open Geospatial Consortium (OGC) '  <draft-creed-ogc-urn-02.txt> was released as an Informational RFC on Monday, October 08, 2007 3:08 PM

However, based on comments received from Peter Saint-Andre, late last week I made some changes to the following sections

Relevant ancillary documentation:
Identifier persistence considerations:
Namespace Considerations
Community Considerations

The changes are primarily to strengthen the wording and clarify the OGC ONA process and governance model.

Neither Lisa D nor I were sure how to handle this so we decided I should send the revised document to the urn-nid list and then we can make a determination. I have not submitted this document to  [email-masked] as I did not want to create any confusion.

Guidance appreciated. Thanks and regards

Carl Reed, PhD
CTO and Executive Director Specification Program
OGC

The OGC: Helping the World to Communicate Geographically

---------------------

This communication, including attachments, is for the exclusive use of addressee and may contain proprietary, confidential or privileged information. If you are not the intended recipient, any use, copying, disclosure, dissemination or distribution is strictly prohibited. If you are not the intended recipient, please notify the sender  immediately by return email and delete this communication and destroy all copies.

"The important thing is not to stop questioning." -- Albert Einstein 
"Security is mostly a superstition. It does not exist in nature. Life is either a daring adventure or nothing." -- Helen Keller

---

From: Leslie Daigle <[email-masked]>
Date: Fri, 12 Oct 2007 15:46:29 -0400

Hi Carl,

Thanks for sharing -- since submitting it to the Internet-Drafts
repository is not a commitment to permanent publishing,
it would be helpful if you would go ahead and do so.  That
will allow us to be sure we're all talking about the same
version, apply our usual tools, etc.

Thanks,
Leslie.

Carl Reed OGC Account wrote:
> To whom it may concern -
>  
> The OGC  'A URN namespace for the Open Geospatial Consortium (OGC) 
> '  <draft-creed-ogc-urn-02.txt> was released as an Informational RFC on 
> Monday, October 08, 2007 3:08 PM
> However, based on comments received from Peter Saint-Andre, late last 
> week I made some changes to the following sections
>  
> Neither Lisa D nor I were sure how to handle this so we decided I should 
> send the revised document to the urn-nid list and then we can make a 
> determination. I have not submitted this document to  
> [email-masked] <mailto:[email-masked]> as I did not 
> want to create any confusion.
>  
> This communication, including attachments, is for the exclusive use of 
> addressee and may contain proprietary, confidential or privileged 
> information. If you are not the intended recipient, any use, copying, 
> disclosure, dissemination or distribution is strictly prohibited. If you 
> are not the intended recipient, please notify the sender  immediately by 
> return email and delete this communication and destroy all copies.
>  
> "Security is mostly a superstition. It does not exist in nature. Life is 
> either a daring adventure or nothing." -- Helen Keller
> 

-- 

-------------------------------------------------------------------
"Reality:
      Yours to discover."
                                 -- ThinkingCat
Leslie Daigle
[email-masked]
-------------------------------------------------------------------