Subject: RE: Submission of URN registration request template (cablelabs)

From: Sumanth Channabasappa <[email-masked]>
Date: Wed, 9 Mar 2011 14:14:39 -0700

> ---

That seems fine to me. In the Community Considerations section, I think
it is also good to include information about how the relevant community
will benefit from having stable references.
[S] Good suggestion, Peter. How about the following addition?

---
5. Community Considerations

   Participants involved in the development and usage of CableLabs specifications, 
   and cable industry deployments will benefit from the publication of this namespace 
   by providing consistent and reliable names for the XML namespaces, schema 
   locations, and similar identifiers of physical data models published within CableLabs
   specifications. 

   The CableLabs specifications are publicly available or licensed to
   manufacturers on a nondiscriminatory basis.  CableLabs will maintain
   the allocation of resources for the "cablelabs" NID within the following
   specification: [CANN], which will be publicly available for viewing. 
   CableLabs will also maintain the corresponding specifications 
   where the registered resources are referenced or used.
---

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Sumanth Channabasappa <[email-masked]>
Date: Sat, 12 Mar 2011 21:28:49 -0700

Folks,

We, the authors, have presented an updated to draft-cardona-cablelabs-urn that updates the Community Considerations section based on the comments received (thanks again to Ted and Peter for their useful suggestions). You can find the update at the following link:
http://datatracker.ietf.org/doc/draft-cardona-cablelabs-urn/

Please let us know if there are any other comments. If not, we'd like to request the next steps to complete this I-D.

Thanks!
Eduardo, Jean-Francois and Sumanth

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Sumanth Channabasappa
Sent: Wednesday, March 09, 2011 2:15 PM
To: Peter Saint-Andre
Cc: Eduardo Cardona; [email-masked]; Jean-Francois Mule
Subject: RE: Submission of URN registration request template (cablelabs)

That seems fine to me. In the Community Considerations section, I think it is also good to include information about how the relevant community will benefit from having stable references.
[S] Good suggestion, Peter. How about the following addition?

---

Peter

--
Peter Saint-Andre
https://stpeter.im/