Subject: Application for a formal URN NID 'eurosystem'

From: [email-masked]
Date: Wed, 11 Sep 2013 15:49:05 +0200

Dear all,

As per RFC 3406, we would like to request starting the two-week expert
review period for a new Formal URN Namespace 'eurosystem' as specified in
draft-bundesbank-eurosystem-namespace-02, which just has been uploaded:

URL:
http://www.ietf.org/internet-drafts/draft-bundesbank-eurosystem-namespace-02.txt

Status:
http://datatracker.ietf.org/doc/draft-bundesbank-eurosystem-namespace
Htmlized:
http://tools.ietf.org/html/draft-bundesbank-eurosystem-namespace-02

Since we have not received any substantial feedback for the -01 draft
version (announced to this list on 4 Jul 2013), this draft version is
simply a minor editorial update.

For your convenience, we have attached a copy of the .txt version of this
short document.

(See attached file: draft-bundesbank-eurosystem-namespace-02.txt)

Kind regards

--
Diese E-Mail enthält vertrauliche und/oder rechtlich geschützte
Informationen. Wenn Sie nicht der richtige Adressat sind oder diese E-Mail
irrtümlich erhalten haben, informieren Sie bitte sofort den Absender und
vernichten Sie diese E-Mail. Das unerlaubte Kopieren sowie die unbefugte
Weitergabe dieser Mail oder von Teilen dieser Mail ist nicht gestattet.

Wir haben alle verkehrsüblichen Maßnahmen unternommen, um das Risiko der
Verbreitung virenbefallener Software oder E-Mails zu minimieren, dennoch
raten wir Ihnen, Ihre eigenen Virenkontrollen auf alle Anhänge an dieser
Nachricht durchzuführen. Wir schließen außer für den Fall von Vorsatz oder
grober Fahrlässigkeit die Haftung für jeglichen Verlust oder Schäden durch
virenbefallene Software oder E-Mails aus.

Jede von der Bank versendete E-Mail ist sorgfältig erstellt worden, dennoch
schließen wir die rechtliche Verbindlichkeit aus; sie kann nicht zu einer
irgendwie gearteten Verpflichtung zu Lasten der Bank ausgelegt werden.
______________________________________________________________________

This e-mail may contain confidential and/or privileged information. If you
are not the intended recipient (or have received this e-mail in error)
please notify the sender immediately and destroy this e-mail. Any
unauthorised copying, disclosure or distribution of  the material in this
e-mail or of parts hereof is strictly forbidden.

We have taken precautions to minimize the risk of transmitting software
viruses but nevertheless advise you to carry out your own virus checks on
any attachment of this message. We accept no liability for loss or damage
caused by software viruses except in case of gross negligence or willful
behaviour.

Any e-mail messages from the Bank are sent in good faith, but shall not be
binding or construed as constituting any kind of obligation on the part of
the Bank.

---

From: Ted Hardie <[email-masked]>
Date: Wed, 11 Sep 2013 08:59:33 -0700

This appears to me to be ready for publication.

regards,

Ted Hardie

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 11 Sep 2013 10:30:41 -0600

> This appears to me to be ready for publication.

I would agree.

I'll also note that the registration template is slightly out of sync
with RFC 3406 (e.g., by mentioning query parts and fragment parts).
For as long as RFC 3406 is in force (i.e., before being superseded by
a specification produced by the URNBIS WG), I would prefer that new
NID registrations follow the template in RFC 3406.

Peter

> On Wed, Sep 11, 2013 at 6:49 AM, <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
> Dear all,
> 
> As per RFC 3406, we would like to request starting the two-week
> expert review period for a new Formal URN Namespace 'eurosystem'
> as specified in draft-bundesbank-eurosystem-namespace-02, which
> just has been uploaded:
> 
> URL:

---

From: [email-masked]
Date: Fri, 13 Sep 2013 14:06:15 +0200

Dear Peter, all,

Thanks for taking the time to review our I-D,
draft-bundesbank-eurosystem-namespace-02.

Referring to your comment below, this has been done intentionally and
proactively, as mentioned in Section 3 of the I-D.  When the template was
drafted, it has not been clear what will be requested at the time this
draft and the URN Namespace registration might be adopted and published as
an RFC. It seemed safer and easier to initially add information that -- if
deemed superfluous -- could be removed before publication as an RFC than it
would have been to add such information late in the process, perhaps after
urn-nid review.

Since the document still has to undergo IETF Review and achieve IESG
approval, we would prefer to keep the additional information -- not
explicitely requested by RFC 3406, but potentially useful in the future --
in the I-D and the registration information as long as it still might be
useful.

But if you insist, it could also be moved out of the template into an
additional, new section, e.g. "Usage Considerations".

Unless other important changes are requested at this stage, we would
slightly prefer to follow Ted's opinion (that you also have supported),
bring the draft forward unchanged, and defer cumulative changes until after
IETF Last Call.

What do other folks think?

Kind regards,

Miriam

                                   Eingang                                

|-------------+--->
|             |   |
|-------------+--->
  >--------------------------------------------------------------------------------------------------------------------------------------------------|
  |                                                                                                                                                  |
  >--------------------------------------------------------------------------------------------------------------------------------------------------|
|-------------+--->
|An:          |   |
|-------------+--->
  >--------------------------------------------------------------------------------------------------------------------------------------------------|
  |Ted Hardie <[email-masked]>                                                                                                                   |
  >--------------------------------------------------------------------------------------------------------------------------------------------------|
|-------------+--->
|Kopie:       |   |
|-------------+--->
  >--------------------------------------------------------------------------------------------------------------------------------------------------|
  [email-masked], "[email-masked]" <[email-masked]>                                                                                     |
  >--------------------------------------------------------------------------------------------------------------------------------------------------|
|-------------+--->
|Blindkopie:  |   |
|-------------+--->
  >--------------------------------------------------------------------------------------------------------------------------------------------------|
  |                                                                                                                                                  |
  >--------------------------------------------------------------------------------------------------------------------------------------------------|
|-------------+--->
|             |   |
|-------------+--->
  >--------------------------------------------------------------------------------------------------------------------------------------------------|
  |                                                                                                                                                  |
  >--------------------------------------------------------------------------------------------------------------------------------------------------|
|-------------+--->
|             |   |
|-------------+--->
  >--------------------------------------------------------------------------------------------------------------------------------------------------|
  |                                                                                                                                                  |
  >--------------------------------------------------------------------------------------------------------------------------------------------------|
|-------------+--->
|             |   |
|-------------+--->
  >--------------------------------------------------------------------------------------------------------------------------------------------------|
  |                                                                                                                                                  |
  >--------------------------------------------------------------------------------------------------------------------------------------------------|
|-------------+--->
|Von:         |   |
|-------------+--->
  >--------------------------------------------------------------------------------------------------------------------------------------------------|
  |Peter Saint-Andre <[email-masked]>                                                                                                            |
  >--------------------------------------------------------------------------------------------------------------------------------------------------|
|-------------+--->
|Datum:       |   |
|-------------+--->
  >--------------------------------------------------------------------------------------------------------------------------------------------------|
  |11.09.2013 18:30                                                                                                                                  |
  >--------------------------------------------------------------------------------------------------------------------------------------------------|

|-------------+--->
|Thema:       |   |
|-------------+--->
  >--------------------------------------------------------------------------------------------------------------------------------------------------|
  |Re: Application for a formal URN NID 'eurosystem'                                                                                                 |
  >--------------------------------------------------------------------------------------------------------------------------------------------------|

I would agree.

Peter

______________________________________________________________________
This email has been scanned by the Symantec Email Security.cloud service.
For more information please visit http://www.symanteccloud.com
______________________________________________________________________