Subject: Informal URN Namespace NID Registration for Dolby Labs

From: "Roh, David" <[email-masked]>
Date: Mon, 21 Apr 2014 17:16:50 +0000

Dear Sir or Madam:

I am following up on my email below.  Could you let me know whether this
email was received and processed by the appropriate parties at IETF?
Please let me know at your earliest convenience.  Thank you.

Best,
David

David Roh
Business DevelopmentDolby Laboratories, Inc.
100 Potrero Ave.San Francisco, CA 94103
T: 415-558-0312 <tel:415-558-0312>  C: 415-314-9030 <tel:415-314-9030>
www.dolby.com <http://www.dolby.com/> | [email-masked]

‹‹‹‹‹‹‹‹‹‹‹‹‹‹‹‹‹‹‹‹‹‹‹‹‹‹‹‹‹‹‹‹‹‹‹

On 3/28/14, 11:15 AM, "[email-masked]" <[email-masked]>
wrote:

>
>Confirmation of list posting -- confirmation ID: UzW8JQUZirvh
>
>The ietf.org mailing-list server has received a list posting from
>[email-masked] to [email-masked] with the subject
>'Informal URN Namespace NID Registration for Dolby Laboratories,
> Inc. '
>
>As the sender address isn't subscribed to the list, and has not been
>confirmed earlier, we have to request a confirmation of the address.
>To confirm the address, send a message to [email-masked],
>with the same subject line as this message.
>
>(Simply sending a 'reply' to this message should work from most email
>interfaces, since that usually leaves the subject line in the right
>form.  The reply's additional "Re:" is ok.)
>
>If you do not wish your posting to the list to go through, simply
>disregard this message.  Questions to [email-masked].

‹‹‹‹‹‹‹‹‹‹‹‹‹‹‹‹‹‹‹‹‹‹‹‹‹‹‹‹‹‹‹‹‹‹-

From: Roh, David 
Sent: Freitag, 28. März 2014 19:15
To: [email-masked]
Cc: Krauss, Kurt; Ward, Mike
Subject: Informal URN Namespace NID Registration for Dolby Laboratories,
Inc.

Dear Sir or Madam:

The intent of this email is to submit an Informal URN Namespace NID
Registration request for Dolby Laboratories, Inc.  To this effect, we have
filled out the registration template per the guideline referenced in RFC
3406.  Please see below the registration information and it is attached as
a pdf file as well for your review.

Please let me know if you have any questions or comments before we can
proceed forward with respect to IANA.  Thank you.

Regards,

David

David Roh
Business Development
Dolby Laboratories, Inc.
100 Potrero Ave.
San Francisco, CA 94103
T: 415-558-0312 <tel:415-558-0312>  C: 415-314-9030 <tel:415-314-9030>
www.dolby.com <http://www.dolby.com/> | [email-masked]

Informal URN Namespace NID Registration

Namespace ID:
 
      To be assigned by IANA

Registration Information:
 
      Registration Version Number: 1

      Date: <when submitted to IANA>
 
Declared registrant of the namespace:

      Name:  Dolby Laboratories, Inc.
      Address:  100 Potrero Ave.
      San Francisco, CA 94103
     
      Contact:  David Roh
      Phone: +1 415 314 9030
      E-mail: [email-masked]

Declaration of structure:
 
      The identifier structure is as follows:
 
urn:urn-<assigned number>:<namespace-specific-identifier>:<assigned
US-ASCII string>
 
      where <assigned-number> is the number assigned to this urn scheme
 
      where <namespace-specific-identifier> is a US-ASCII string that
conforms to URN Syntax requirements as in RFC2141 and is a name to be
assigned by the registrant
 
     where  <assigned US-ASCII string> is a US-ASCII string that conforms
to URN Syntax requirements as described in RFC2141.

Examples of possible URNs in this namespace include:
 
        urn:urn-n:dash:manifestdescriptor:2014
        urn:urn-n:metadataclass:parameter:2014:test045
        urn:urn-n:specification:table:2014
        urn:urn-n:profile-example:parameter:level-2:20140101
        urn:urn-n:dash:audio_channel_configuration:2014

    (In these examples, ³urn-n² is a placeholder for the Namespace ID to
be assigned by IANA.)

Relevant ancillary documentation:
 
      None.

Identifier uniqueness considerations:
 
    Identifiers are assigned by Dolby Laboratories, Inc.  In the process
of identifier assignment, the registration authority confirms assignment
against the record of previously assigned names.

Identifier persistence considerations:
 
    The assignment process guarantees that names are not reassigned and
that the binding between the name and its resource is permanent,
regardless of any organizational changes.

Process of identifier assignment:
 
    Names are assigned by Dolby Laboratories, Inc.

Process for identifier resolution:
 
    The namespace is not listed with an RDS; this is not relevant

Rules for Lexical Equivalence:
 
   The leading ³urn:" token and the Namespace Identifier, which will be a
number assigned by IANA, are case-insensitive, as defined by RFC2141.  The
other parts of the structure <namespace-specific-identifier> and <assigned
US-ASCII string> are case-sensitive.

Conformance with URN Syntax:
 
   No special considerations.

Validation mechanism:
 
   None specified.

Scope:
 
   Global.

---

From: Ted Hardie <[email-masked]>
Date: Mon, 21 Apr 2014 11:03:14 -0700

Hi David,

This has been posted to the URN-NID list; you can confirm this on the
public archives:
http://www.ietf.org/mail-archive/web/urn-nid/current/maillist.html.

regards,

Ted Hardie