Subject: URN Namespace for MEF

From: Mahesh Jethanandani <[email-masked]>
Date: Thu, 15 Oct 2015 07:56:14 -0700

This submission is for a URN NID for MEF. Comments are welcome on this draft.

There is a companion document, called the MEF Assignment of Names and Numbers (MANN) that is an MEF document under discussion, and has some of the answers in this template. The attached drafts points to the MANN document in the relevant section. MANN will be posted on MEF website once the committee has had a chance to review and approve it.

Mahesh Jethanandani
[email-masked]

---

From: Benoit Claise <[email-masked]>
Date: Fri, 16 Oct 2015 11:32:09 +0200

Mahesh,

I believe that you should submit the draft.

Regards, Benoit
> There is a companion document, called the MEF Assignment of Names and 
> Numbers (MANN) that is an MEF document under discussion, and has some 
> of the answers in this template. The attached drafts points to the 
> MANN document in the relevant section. MANN will be posted on MEF 
> website once the committee has had a chance to review and approve it.
>
> Mahesh Jethanandani
> [email-masked] <mailto:[email-masked]>
>
>
>
>
>
>
>

---

From: Martin J. Dürst <[email-masked]>
Date: Fri, 16 Oct 2015 18:52:06 +0900

> I believe that you should submit the draft.

Yes, please. Also, it would be good to give an expansion of "MEF". 
Somewhere, something like "MEF" = "MEF Forum" turns up, but that still 
doesn't say anything to an outsider.

Regards,   Martin.