Subject: RE: URN Namespace for MEF

From: "Ranganathan, Raghu" <[email-masked]>
Date: Fri, 16 Oct 2015 06:21:36 -0400

Benoit
Please check email. Attachment was there.

--Raghu
Sent from my phone

-----Original Message-----
From: Benoit Claise [[email-masked]]
Received: Friday, 16 Oct 2015, 5:11AM
To: Ranganathan, Raghu [[email-masked]]; [email-masked] [[email-masked]]; [email-masked] [[email-masked]]; [email-masked] [[email-masked]]
CC: [email-masked] [[email-masked]]
Subject: Re: URN Namespace for MEF

I meant draft-mahesh-mef-urn-00

Regards, Benoit
Would "draft" be referring to draft for MANN doc?

Regarding "MEF Forum", there is no expansion for MEF (after a recent change in name).

--Raghu
Sent from my phone

-----Original Message-----
From: Martin J. Dürst [[email-masked]<mailto:[email-masked]>]
Received: Friday, 16 Oct 2015, 4:52AM
To: Benoit Claise [[email-masked]<mailto:[email-masked]>]; Mahesh Jethanandani [[email-masked]<mailto:[email-masked]>]; [email-masked]<mailto:[email-masked]> [[email-masked]<mailto:[email-masked]>]
CC: Wolfe, Jason (P020296) [[email-masked]<mailto:[email-masked]>]; Ranganathan, Raghu [[email-masked]<mailto:[email-masked]>]
Subject: Re: URN Namespace for MEF

On 2015/10/16 18:32, Benoit Claise wrote:
> Mahesh,
>
> I believe that you should submit the draft.

Yes, please. Also, it would be good to give an expansion of "MEF".
Somewhere, something like "MEF" = "MEF Forum" turns up, but that still
doesn't say anything to an outsider.

Regards,   Martin.

> Regards, Benoit
>> This submission is for a URN NID for MEF. Comments are welcome on this
>> draft.
>>
>> There is a companion document, called the MEF Assignment of Names and
>> Numbers (MANN) that is an MEF document under discussion, and has some
>> of the answers in this template. The attached drafts points to the
>> MANN document in the relevant section. MANN will be posted on MEF
>> website once the committee has had a chance to review and approve it.
>>
>> Mahesh Jethanandani
>> [email-masked]<mailto:[email-masked]> <mailto:[email-masked]>
>>
>>
>>
>>
>>
>>
>>
>
>

---

From: Benoit Claise <[email-masked]>
Date: Fri, 16 Oct 2015 12:42:17 +0200

My point was to submit the draft to the IETF web site.
The deadline is in a couple of days. See 
http://www.ietf.org/meeting/important-dates-2015.html#ietf94

Regards, Benoit

> *From:* Benoit Claise [[email-masked]]
> *Received:* Friday, 16 Oct 2015, 5:11AM
> *To:* Ranganathan, Raghu [[email-masked]]; [email-masked] 
> [[email-masked]]; [email-masked] 
> [[email-masked]]; [email-masked] [[email-masked]]
> *CC:* [email-masked] [[email-masked]]
> *Subject:* Re: URN Namespace for MEF
>
>> *From:* Martin J. Dürst [[email-masked]]
>> *Received:* Friday, 16 Oct 2015, 4:52AM
>> *To:* Benoit Claise [[email-masked]]; Mahesh Jethanandani 
>> [[email-masked]]; [email-masked] [[email-masked]]
>> *CC:* Wolfe, Jason (P020296) [[email-masked]]; Ranganathan, 
>> Raghu [[email-masked]]
>> *Subject:* Re: URN Namespace for MEF
>>
>> >> [email-masked] <mailto:[email-masked]>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >
>> >
>>
>