Subject: Fwd: New Version Notification for draft-mahesh-mef-urn-01.txt

From: Mahesh Jethanandani <[email-masked]>
Date: Wed, 16 Dec 2015 13:30:21 -0800

Please review the request for a URN nid. I have been made aware that there are updates to 2141 and 3406 that might affect future allocation of URN namespaces. But since that work is in progress and MEF is ready to publish documents using the URN namespace, I am hoping to use the current process.

Barry, here has agreed to be the Document Shepherd, and Benoit is ready to provide a AD sponsor on the draft.

If there are any questions, please feel free to contact me.

Thanks.

> Begin forwarded message:
> 
> From: [email-masked]
> Subject: New Version Notification for draft-mahesh-mef-urn-01.txt
> Date: December 16, 2015 at 1:17:45 PM PST
> To: "Mahesh Jethanandani" <[email-masked]>
> 
> 
> A new version of I-D, draft-mahesh-mef-urn-01.txt
> has been successfully submitted by Mahesh Jethanandani and posted to the
> IETF repository.
> 
> Name:		draft-mahesh-mef-urn
> Revision:	01
> Title:		URN Namespace for MEF Documents
> Document date:	2015-12-15
> Group:		Individual Submission
> Pages:		5
> URL:            https://www.ietf.org/internet-drafts/draft-mahesh-mef-urn-01.txt
> Status:         https://datatracker.ietf.org/doc/draft-mahesh-mef-urn/
> Htmlized:       https://tools.ietf.org/html/draft-mahesh-mef-urn-01
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-mahesh-mef-urn-01
> 
> Abstract:
>   This document describes the Namespace Identifier (NID) 'mef' for
>   Uniform Resource Names (URNs) used to identify resources published by
>   MEF Forum (http://www.mef.net).  MEF specifies and manages resources
>   that utilize this URN identification model.  Management activities
>   for these and other resources types are handled by the manager of the
>   MEF Assigned Names and Numbers (MANN) registry.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
> 

Mahesh Jethanandani
[email-masked]

---

From: Mahesh Jethanandani <[email-masked]>
Date: Wed, 16 Dec 2015 13:30:21 -0800

Thanks.

Mahesh Jethanandani
[email-masked]

---

From: [email-masked] (Dale R. Worley)
Date: Wed, 16 Dec 2015 17:18:41 -0500

Mahesh Jethanandani <[email-masked]> writes:
> Please review the request for a URN nid.

The -01 draft has taken care of my concerns.

Dale

---

From: [email-masked] (Dale R. Worley)
Date: Wed, 16 Dec 2015 17:18:41 -0500

Dale